Sign in with
Sign up | Sign in
Your question
Solved

Gigabyte GA-P55A-UD6 memory problem

Last response: in Motherboards
Share
July 12, 2010 7:01:51 PM

I've just assembled a system using a Gigabyte GA-P55A-UD6 motherboard and 4 x 2GB DIMMs of Crucial memory. WIth all four DIMMs in place, the the system hangs immediately during startup. Once in a while I will get a blue screen or a restart. If I use only two DIMMs, all is well; the system boots and operates normally.

It doesn't matter which two DIMMs I use, as long as I just use two, so I'm ruling out a bad DIMM. I flashed to the latest BIOS, F10, but the problem remains. Both Gigabyte and Crucial claim that the memory is compatible with the motherboard. Neither Crucial nor Gigabyte customer support have been especially helpful and this has been going on for a few weeks.

Is anyone else using 8GB of this memory (below) with the P55A-UD6 motherboard? If anyone is using 8GB of some other memory with this motherboard, please let me know what memory you are using.

Thanks!


Antec Sonata III ATX Mid Tower Case with 500W Earthworks Power Supply
GIGABYTE GA-P55A-UD6 LGA 1156 Intel ATX Motherboard
ATI FirePro V3750 256MB 128-bit GDDR3 PCI Express 2.0 x16 Workstation Video Card
Intel Core i7-860 Lynnfield 2.8GHz LGA 1156 Quad-Core Processor BX80605I7860
2x Crucial 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 Memory CT2KIT25664BA1339
Western Digital Caviar Black WD1001FALS 1TB 7200 RPM SATA2 HDD
LITE-ON 24X DVD Writer SATA Model iHAS424-98
COOLER MASTER Hyper 212 Plus
Windows Server 2008 R2

Best solution

a b } Memory
a c 177 V Motherboard
July 12, 2010 10:40:39 PM

If these require XMP to work correctly, please post back - procedure is different...

Go into BIOS, on "MB Intelligent Tweaker(M.I.T.)" page -

on the "Advanced Frequency Settings" sub-page:

check that "Uncore Clock Ratio" is at least "21X"

on the "Advanced Memory Settings" sub-page:

"Performance Enhance" to "Standard"
"DRAM Timing Selectable" to "Expert"
"tRFC" to 15% higher than currently set, rounded to next higher integer...
"Command Rate(CMD)" to 2, 2T, or 2N, whichever your BIOS shows

on the "Advanced Voltage Settings" sub-page:

"QPI/Vtt Voltage" to "1.200V"
"DRAM Voltage" to "1.54V" assuming it was set at 1.5

and that should do it...
Share
July 13, 2010 7:16:40 PM

I've had to do this with every GB board I've had. You have to manually set the ram timings and voltage to the RAMs specs. its auto feature is retarded.
m
0
l
Related resources
July 13, 2010 8:24:14 PM

Many thanks, billbat!!!! I am now running with 8GB and no issues.

Gigabyte tech support had advised me to RMA the motherboard. You saved me weeks! Do you work for Gigabyte?

One question, though: you say to make sure that Uncore Clock Ratio is at least 21X. In fact, it is only 18X. Do I need to change this somehow, and if so, how do I do it?
m
0
l
a b } Memory
a c 177 V Motherboard
July 13, 2010 9:31:00 PM

Quote:
Many thanks, billbat!!!!


Always !

Quote:
Do you work for Gigabyte?

Nah - I should be so lucky... I've written and suggested to them that instead of paying big bucks for some obscure segment of their next release campaign, that they'd get a solid return for their investment by shipping me a pallet of assorted boards, and some 'cast-off' engineering samples - and haven't received a reply, yet, ever... Think I may be just too 'intractable' - too prone to saying stuff like "GB's boards are great, but their software - :kaola:  "

The reasoning behind the changes: really only two 'hard and fast' rules to the iCores - QPI/Vtt and Vdimm can never be farther apart that a half volt (and I like to keep that to around .35V for 'good measure'); and uncore multiplier needs to be at least two times the DRAM multiplier (and, for reasons I've never seen an adequate explanation for, they seem to 'like' odd uncores better); so, I figured that if you were getting 1333 RAM, it was likely 10X mult times 133 Bclk - thus, uncore equals two times ten plus one - 21X... The tiny 'bump' in Vdimm, and the increase in tRFC have 'always been that way' - you want to run more than one DIMM per channel, you need a ten to fifteen percent increase in tRFC (and, with the older 775's, a tenth 'bump' of the MCH voltage...). You may be able to reduce your current tRFC, but I doubt you'd 'see' any difference in performance - maybe show up in some 'synthetic' benchmarking - just take it down two at a time, and run MemTest in between to verify, 'till she 'craps out' on you, then bump back up to the last successfully tested value. I've tried to explain a lot of this 'legerdemain' in a candidate for 'sticky', "Memory - more than you wanted to know!", especially parts III & IV...


m
0
l
July 31, 2010 7:13:28 PM

Best answer selected by bobmg.
m
0
l
October 14, 2010 6:30:42 AM

i have the same mother board but 6gb of corsair dominator ram which does require xmp to get the full performance out of it.
I have tried the xmp profile on the board and ot loads up and blue screens. reason im doing this is as when the memory is tested as a whole fails on block rotation test but each stick will pass if done individually.
Could you help with the ammended settings for this 1 please.

Motherboard gigabyte p55a-ud6
Processor i7 875kes @ 2.93 ghz
Memory TR3X3G1600C8D 2X3 gb kits
Video Card # 1 nvidia 480 gtx
Hard Drive # 1 solid state 64 gig
Hard Drive # 2 ******** black edition 500 gig
Optical Drive # 1 dvd
Power Supply corsair hx 750 w
Case corsair 700 d
Operating System windows 7 64 bit
m
0
l
October 14, 2010 3:34:14 PM

Good ol GIGA boards! glad you got it pegged. I've had to do that with my old P-35, my P-45, and now my ex58-UD5. And like you said its only with the 4 not 2.
m
0
l
November 1, 2010 2:52:03 AM

Just an update to wrap up this thread. I was unable to get the Crucial memory to work despite all efforts. Although it was on the supported list for the motherboard, I guess that was only for two DIMMS (4GB), not four DIMMS (8GB). In other words, the supported memory list was worthless as it only provides 1GB, 2GB, and 4GB solutions.

I ended up ordering two 4GB DIMMs from Kingston, which work flawlessly. I honestly don't believe that the Gigabyte motherboard can support more than one DIMM per channel, despite their claims and despite the fact that the thing has SIX slots.
m
0
l
!