Sign in with
Sign up | Sign in
Your question

8600GT, Dual monitor and Windows 7

Last response: in Graphics & Displays
Share
December 22, 2009 9:19:44 AM

I recently upgraded from Vista to Windows 7, but I'm having trouble setting my monitors back to the way they were before.

I'm using a 22 inch LG monitor at 1680x1050 as a my main monitor, connected by DVI. No problems there.
As my second screen, I'm using an LG, 32 inch LCD TV, at 1920x1080, connected by VGA (using a DVI>VGA converter, since my 8600GT has 2 DVI ports).

Now, in Vista, this worked perfectly, but in Windows 7, I can't set my resolution any higher than 1280x720. The max option it allows is 1600x1200, but any resolution between those 2, gives an "No signal" error on my TV, even on resolutions it should handle just fine.
Since it was a fresh install, I made sure to get the latest drivers from NVidia, 195.62.

I've tried setting it to 1920x1080 in the NVidia Control panel, but when I set it to 1920x1080 there, the TV claims it displays 1600x1200, but from the screen itself, I can tell it's neither of those.
When I set it to 1600x900, the TV claims it's 1440x900...

I've also tried switching the cables on the back of the 8600GT. It gets weirder there.
When in that setup, if finds my HDTV perfectly, and sets it to 1920x1080 as soon as I boot up, but now it won't find the first monitor at all.

What can I do to get my TV back at 1920x1080?
December 22, 2009 2:52:40 PM

You might need to find a driver specifically for your monitor/lcd tv for it to interpret the resolutions being passed to it correctly.
May 9, 2012 1:00:18 AM

Raziel665 said:
I recently upgraded from Vista to Windows 7, but I'm having trouble setting my monitors back to the way they were before.

I'm using a 22 inch LG monitor at 1680x1050 as a my main monitor, connected by DVI. No problems there.
As my second screen, I'm using an LG, 32 inch LCD TV, at 1920x1080, connected by VGA (using a DVI>VGA converter, since my 8600GT has 2 DVI ports).

Now, in Vista, this worked perfectly, but in Windows 7, I can't set my resolution any higher than 1280x720. The max option it allows is 1600x1200, but any resolution between those 2, gives an "No signal" error on my TV, even on resolutions it should handle just fine.
Since it was a fresh install, I made sure to get the latest drivers from NVidia, 195.62.

I've tried setting it to 1920x1080 in the NVidia Control panel, but when I set it to 1920x1080 there, the TV claims it displays 1600x1200, but from the screen itself, I can tell it's neither of those.
When I set it to 1600x900, the TV claims it's 1440x900...

I've also tried switching the cables on the back of the 8600GT. It gets weirder there.
When in that setup, if finds my HDTV perfectly, and sets it to 1920x1080 as soon as I boot up, but now it won't find the first monitor at all.

What can I do to get my TV back at 1920x1080?

the problem is tv will be selected as generic non pnp monitor, god know's wat is it,,..but if you hav digital to digital only then u can even go bevond 1080p i.e dual dvi
!