Sign in with
Sign up | Sign in
Your question

CANT SEE PICTURE

Last response: in Motherboards
Share
July 13, 2010 4:19:38 PM

I TRIED EVERYRHING CLEANED CPU CHANGED MEMORY TOOK BATTERY OUT RESET THE CMOS PINS JUMPERS PLEASE HELP MY POWER IT URN IT ON AND IT STAY ON FOR A WHILE AND SHUT OFF BY IT SELF

More about : picture

a b Ĉ ASUS
a c 235 V Motherboard
July 13, 2010 4:34:52 PM

Question... Is this a new build or a system that has been up and running for a while now??

If a new build, I recommend reviewing this thread and completing all the items on the checklist (including breadboarding)... http://www.tomshardware.com/forum/261145-31-perform-ste...
m
0
l
July 13, 2010 4:36:13 PM

its been up and running for a while
m
0
l
Related resources
a b Ĉ ASUS
a c 235 V Motherboard
July 13, 2010 4:39:12 PM

Have you tested the system with a different PSU to make sure it isn't going dead, so any stress it shuts down?

Have you reviewed your temps to make sure it isn't running hot (CPU & GPU, if applicable)
m
0
l
July 13, 2010 4:50:50 PM

took it out of my mother put the cpu and the video card and memory in my boy pc and it wored fine
m
0
l
a b Ĉ ASUS
a c 235 V Motherboard
July 13, 2010 4:56:59 PM

TONYBABY133 said:
took it out of my mother put the cpu and the video card and memory in my boy pc and it wored fine

????

Are you saying your CPU out of your motherboard and put the CPU, GPU and Memory in your son's PC and it all worked? Sorry for the confusion but but I got lost at "took it out of my mother"

If that is the case, it points to a dying PSU, hard drive or motherboard (I know... what else is left :)  ). I would look to take the PSU out of your son's PC and try it with yours and see what happens.
m
0
l
July 13, 2010 5:41:14 PM

I THINK ITS MY MOTHER BOARD I JUST PUT MY PSU IN MY BOYS PC AND IT WORKED
m
0
l
!