Sign in with
Sign up | Sign in
Your question

Cannot change GPU Fan Speed

Last response: in Graphics & Displays
Share
December 22, 2009 9:20:09 PM

I have a Gigabyte 9800 GTX+, but am unable to control the fan speed, nor is it automatically adjusted. Running the 195.62 nVidia drivers, GPU-Z reports the fan speed is at a constant 35%, not changing under load or idle.

To attempt to change the fan speed, I have used nTune (Which simply has the Fan Control greyed out), RivaTuner (Resets to 35 once applied), EVGA Precision & ATItool. None of these have been able to adjust the fan speed.

I wish to change the fan speed for cooling purposes, as the card can hit 85C under load, and considering the fan has more potential, I would like to make use of it.

More about : change gpu fan speed

December 22, 2009 10:59:19 PM

hmm, interesting problem. You tried all the things I would try. I understand there are some video cards that have a biosthat can be manipulated, but not sure about that model.
I've never had a pb with riva tuner with any of my cards, great piece of software. What OS are you running?

Also have you checked all the settings in your BIOS? I've never ran into it, but a setting could be locking your video card at 35%. Seems very odd that an overclocked card like that would only ramp up to 35%.

If all else fails I would consider installing an aftermarket cooler.

85C is hot, but for video cards that is probably within reason fully loaded.
m
0
l
December 22, 2009 11:21:01 PM

Thanks for your reply.

I've had a quick look through my BIOS, but their isn't any option to conrtol the GPU Fan speed, a few for System and CPU fans, but that's it.

I'm running the Windows 7 release candidate (Build 7100). Could it be possible that a driver upgrade could cause these issues? In that case, I may try rolling back my drivers to see if that works. I'm currently on Forceware 195.62
m
0
l
Related resources
December 23, 2009 11:43:17 PM

Tried wiping the drivers with Driver Sweeper, and the same problem persists.

Very Confusing...
m
0
l
!