Sign in with
Sign up | Sign in
Your question

Amd phenom II X2 550 and asus M2N68-AM plus

Last response: in CPUs
Share
March 2, 2010 1:47:21 PM

Hello,
I have an Amd Phenom II X2 550 processor and an Asus M2N68-AM plus motherboard. every day the first time i switch on my pc i can see till the windows boot screen then display goes blank but i can hear windows logon sounds. After the 2nd or 3rd try it works properly. Can u help me with this?
a b à CPUs
March 2, 2010 1:54:34 PM

Do have the graphic drivers installed? Check to see that your video cable is nice and secure.
m
0
l
March 6, 2010 12:58:19 PM

thanks for the help i had problems with my lcd monitor the capacitors were faulty now alls fine
m
0
l
Related resources
Anonymous
a b à CPUs
July 3, 2010 7:49:33 AM

YOU NEED TO CHANGE YOUR PROCESSOR WHICH IS COMPATIBLE WITH YOUR MOTHERBOARD OR BUY AMD ATHLON X2 240 PROCESSOR THIS WILL WORK .
m
0
l
a c 103 à CPUs
a b À AMD
July 3, 2010 11:56:23 AM

Strangely the 550 is not on your boards supported processor list even though the x 3 phenoms are (though only the C2 versions). You could try a bios update otherwise you may need a new motherboard or processor. Though you say alls fine now so if it is don't worry.
m
0
l
September 8, 2010 6:18:17 AM

hello ppl i have a am2n68 am plus and im just wondering about some things for frist of all the on board video sucks add pice of *** beside that its ok i just build my mother in law this computer good thing i love my wife know hair are the problems im haveing beside the onboard video ok when i got this i hooked eveything up that was ok powered on fine it came to life ran it for a while about 1hr or so give or take and puff it shut down on me unexpectedley why? and that happen twice and there for i took off my side panel and its fine i been running it for 4hrs know the the big ? when a mother board over heat dont most of the time it gives a min dump or something or dose it just shut down and if u asked what happen after i restarted it nothing it came back on no errors or nothing nexts ok im useing 2gb of ram for know and when is it telling me i have 175 useable is that due to my onboard video card and if u all say how much air flow do i have in the box well 2 neon 8mm fans sucking in and 2 80mm neon fans blowing out not includeing the 120mm fan for the heatsink and i belive 120 or 140mm fan for the psu and im running 32 win 7 so eather im confuzed or this thing has a mind of it own can any one right me back pleaseand + im running a 650psu to if u want to know

date 9-8-2010
please replay
m
0
l
September 8, 2010 6:18:28 AM

hello ppl i have a am2n68 am plus and im just wondering about some things for frist of all the on board video sucks add pice of *** beside that its ok i just build my mother in law this computer good thing i love my wife know hair are the problems im haveing beside the onboard video ok when i got this i hooked eveything up that was ok powered on fine it came to life ran it for a while about 1hr or so give or take and puff it shut down on me unexpectedley why? and that happen twice and there for i took off my side panel and its fine i been running it for 4hrs know the the big ? when a mother board over heat dont most of the time it gives a min dump or something or dose it just shut down and if u asked what happen after i restarted it nothing it came back on no errors or nothing nexts ok im useing 2gb of ram for know and when is it telling me i have 175 useable is that due to my onboard video card and if u all say how much air flow do i have in the box well 2 neon 8mm fans sucking in and 2 80mm neon fans blowing out not includeing the 120mm fan for the heatsink and i belive 120 or 140mm fan for the psu and im running 32 win 7 so eather im confuzed or this thing has a mind of it own can any one right me back pleaseand + im running a 650psu to if u want to know
m
0
l
!