Sign in with
Sign up | Sign in
Your question

I5 2500k Blue screen 4.5GHz @ 1.3v (Hyper 212 Evo)

Last response: in Overclocking
Share
July 3, 2012 11:44:34 AM

Hello. I recently got an i5 2500k and I thought I'd try my hand at overclocking. Following advice from this forum I started at 43 "All core" multiplier (ASRock z77 Extreme4 motherboard) and 1.3V. This worked out fine and no crashes in Prime95. Then I went up to 45 and 1.3v which resulted in a BSOD after about 10 minutes. I lowered to 44 @ 1.290v and got a BSOD there too.

Now I'm back at 43 @ 1.290v stable and I can't figure out what the problem is. Also what intel features should I disable in the BIOS? Should I disable turbo?

Thanks!

EDIT: Running 4.5GHz @ 1.325v right now with Prime95 running. Also does this: http://i.imgur.com/p2bnq.png mean that the voltage isn't 1.325v? Why does it say that?
July 3, 2012 12:49:55 PM

Power saving features. Set your LLC to 3. Disable all "C" states. Set additional turbo voltage to +.004. Disable spread spectrum. Disable or Enable Speedstep (personal preference). Those are all the ones off the top of my head, I'll have to dig up the guide I used for our boards.

If you are using fixed voltage you would be better off disabling turbo and going with a straight overclock.

I had difficulties running 4.5 also, I was actually able to run 4.6 with the same settings as I was attempting to run 4.5 and It has been running stable for almost a week now. I still have some RAM to order and more testing to do though.
!