Sign in with
Sign up | Sign in
Your question

What the flock is wrong with my voltage?

Last response: in Overclocking
Share
July 3, 2012 10:42:09 PM




Check out my max voltage...

i watched the test run very closely and that spike happened for only a split second, but thats still dangerous isnt it?

This is my fx 4170 Zambezi overclocked to 4600 MHz, i just installed a Zalman 9500A CPU cooler hoping to reach a higher OC than with the stock cooler.

Another question i have is that i just tried for 4700 Mhz, however 13 secs into OCCT max cpu usage i get core failures, does that mean its time to up the voltage?

my questions are, does anyone know how to prevent this massive spike in voltage and does anyone know whether or not its time to add more voltage?

thank you

More about : flock wrong voltage

a b à CPUs
a b K Overclocking
July 4, 2012 2:11:04 AM

it was probably just a misread, i wouldn't worry about it too much
July 4, 2012 4:40:57 AM

i ran HW monitor during a stress test afterwards and it gave me no under/over voltage, i think OCCT misreads the VCORE; ive read a few posts online about ppl having the same problem with it.
Related resources
a b à CPUs
a b K Overclocking
July 4, 2012 4:54:07 AM

i've never had an issue with it, but i usually watch it with speedfan/Cpu-z
July 4, 2012 5:17:06 AM

Everything was stable as it was with an overclock up to 4600mhz, but trying 4700mhz i get an error saying core03 had errors or core02 had errors.

does this mean i need to increase the voltage?

well i did, and i went from ~1.415 to ~1.44

...well thats what the BIOS is telling me im setting it to... but when i run stress with OCCT and watch the voltage on both OCCT and HW monitor, i get and idle voltage of 1.47 and a stressed voltage of 1.52!!

I'm very uncomfortable with my voltage being higher than it was set and rising even higher yet, its putting my cpu in the 60s Celsius

Does anyone know why my BIOS is lying to me?

Cool n Quiet & C1E are both disabled

thank you
a b à CPUs
a b K Overclocking
July 4, 2012 6:00:35 AM

have you changed the CPU VDDC voltage? that raises where the volts sits
July 4, 2012 1:23:28 PM

No my bios has no CPU offset voltage as far as im aware

I see a CPU PLL but everything else is NB/SB/RAM voltages etc

keep in mind this fluctuation happens only when i increase from stock voltage, otherwise it never increases above the BIOS settings

however it does jump about .07 downwards regularly at stock settings...

Im extremely frustrated with this
!