P4M800Pro-M Version 2 and DDR2 RAM Problem

Hello,
I have a P4M800Pro-M V2 with a Pentium D 3.6GHz 2x1GB of DDR2 Kingston KVR533D2 400/533 RAM and i was using 1x2GB of DDR1 Memory but once the DDR2 was installed the system would not longer post and juts show 1GB of DDR2 Ram then tell me I need to Reboot and Selcect proper boot device or insert boot media in selected boot device adn press a key!!! I have ready the entire forum on this issue and haven't been able to get the ram to work...Something has go to give here! Please any suggestions that can be given would be GREATLY appreciated.
6 answers Last reply
More about p4m800pro version ddr2 problem
  1. Check for the latest bios version on the post screen. Ecs still has this board on their website. You may want to flash the bios.
  2. o1die said:
    Check for the latest bios version on the post screen. Ecs still has this board on their website. You may want to flash the bios.


    yes I am going to flash the bios but it won't even recognize the cd or dvd drives nor the hard drives so how the heck do you I flash the bios?
  3. I called ECS just a little bit ago the Technical Rep suggested flashing the bios to the latest version. I'm like duh I would do that if my CD roms or floppy would boot!
  4. Pull the motherboard battery for one minute with the system off and reinstall it. Then use the "f" key listed at the next post screen to enter the bios and set the boot order. Save and exit.
  5. Time of this report: 7/16/2010, 03:36:25
    Machine name: BIGGSEXZY-PC
    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7600) (7600.win7_gdr.100226-1909)
    Language: English (Regional Setting: English)
    System Manufacturer: ECS
    System Model: P4M800PRO-M
    BIOS: Default System BIOS
    Processor: Intel(R) Pentium(R) D CPU 3.40GHz (2 CPUs), ~3.4GHz
    Memory: 1024MB RAM
    Available OS Memory: 1024MB RAM
    Page File: 1120MB used, 927MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7600.16385 32bit Unicode

    Alright so after finally flashing my bios via USB Flash Drive it didn't help with anything but my drives are now showing up which allowed me to boot to windows with My 2X1GB Kingston Valueram KVR533D2/1GR and it only recognizes 1GB of the memory. I am so lost on getting this Ram to work.

    I am currently on hold with Kingston to see what they have to say about this! My MB isn't even supported by them anymore from what I read on their site but I am still going to call them and let them what is going on! I have tried adjusting my voltage levels but only to +.10, I am going to try .15 right now... increased my speed from AUTO to 400 and then I have changed them from AUTO to 533 and still it only recognizes only 1GB of the 2 GB installed!!!! This is so crappy!

    Again I thank everyone for the suggestions they have given me for me to get the point where I am now...

    Hopefully I can get this going....
  6. Hi,

    look likes a very bad board.

    http://www.tomshardware.com/forum/page-186416_30_50.html

    Possible solution are :

    + voltage to ram (you tried that)
    - speed to ram (you tried that)
    Bios update (you tried that).

    Try each slot with you ram, as I already got a new mobo with a dead ram slot.

    Just to be sure, you cannot user DDR1 and DDR2 at the same time, as it can damage the board.

    Brad
Ask a new question

Read More

Elitegroup DDR2 RAM Boot Motherboards