Sign in with
Sign up | Sign in
Your question

Msi k9a2 with vista problems

Last response: in Motherboards
Share
July 15, 2010 8:16:59 PM

Hello,
so here's the story,yesterday i hooked up my tv to my pc.after a little playing around my task bar dissapeared and would not come back
so i restart the pc and now i cant get back into vista
my boot seems fine untll it gets to auto detecting usb mass storage devices
it takes roughly 20 min to go through this process
then vista loading screen pops up and i wait another 20 min for it to load then all i get is a black screen
i've already reset the cmos 2 times with no success
and i'm looking for some ideas as to what i can try next
thanks in advance for the help
a c 1156 V Motherboard
July 15, 2010 11:21:01 PM

Do you have any USB mass storage devices connected?
m
0
l
July 16, 2010 12:18:32 AM

no the only things attached by usb are the mouse and keyboard
m
0
l
Related resources
a c 300 V Motherboard
July 16, 2010 12:38:02 AM

Hi newcomer and welcome to the Tom's hardware forum.

Do u installed something new?
m
0
l
July 16, 2010 12:51:41 AM

nothing new had been installed for at least a week be fore this happened
m
0
l
a c 300 V Motherboard
July 16, 2010 12:55:10 AM

Ok.

Enter to the BIOS and select "Load default specifications", reboot the rig and boot in safe mode.
m
0
l
July 16, 2010 1:42:54 AM

no change still takes the same ammount of time to boot and still wont enter windows
m
0
l
a c 300 V Motherboard
July 16, 2010 1:45:10 AM

What RAM do u have?. Try with only one stick of RAM.
m
0
l
July 16, 2010 2:06:14 AM

no change
i also noticed under usb devices it say keyboard mouse and 4 storage devices
but i know i have nothing connected
m
0
l
a c 300 V Motherboard
July 16, 2010 2:20:07 AM

Do u have a card reader?

Disable in the BIOS the USB boot option.
m
0
l
July 16, 2010 3:12:17 AM

yes
disconnected it and still have 4 devices showing
m
0
l
a c 300 V Motherboard
July 16, 2010 3:15:58 AM

Let me think this nigh and I will come back tomorrow with fresh ideas.
m
0
l
July 16, 2010 3:23:50 AM

disabled the usb controller in the bios
and it fixed the exreme boot times
and got me into vista but of course with no usb support i cant do anything in vista
so now i'm wondering where i can find the 4 usb devices and take them out and see if i can still boot when the controllers are enabled
m
0
l
!