Sign in with
Sign up | Sign in
Your question

Problems with DG31PR

Last response: in Motherboards
Share
July 16, 2010 12:51:43 PM

Hello all,

i am a new comer to this great community. i happy to be one of you. Ok let me come to the problems.

This is my config.

Processor : Intel Core 2 Duo E7300 @ 2.6GHz

Mother Board : Intel DG31PR - AA D97573 - 301

RAM : DDR 2 - 2GB RAM With 667Mhz speed

GPU : Zatoc GTS 250 - 1GB Eco Edition

PSU : S - Tek 800Watts Power Supply with +12V1 - 20Amps and +12V2 - 26 Amps on the 12volt rails

OS : Windows 7 Ultimate 32Bit

Problem No. 1

When i have run the CPU - Z software i have found the actual speed of the Processor (Clock Core Speed) to be at 1600Mhz while the processor E7300 is capable of 2600 Mhz of performance

Problem No. 2

When have seen the Mainboard Temp it is 75 Deg C and shows in the Red region i think it is not normal. I have found this in BIOS monitor and a software called Hmonitor

Problem No. 3

My onboard Audio is Realtek and its not working at all time. At each startup or reboot it goes out, some times it comes and most of the time it is not at all working. The latest drivers has been installed as per the instructions from intel customer care executive. still problem is there.

Problem No. 4

The same as above, if the sounds comes also, the microphone is not working.

Problem No. 5

Some times when i boot my system (Windows 7 Ultimate 32Bit) after the boot up screen the BSD (Blue screen display) comes. Just exactly before the welcome screen and it flashes for a second and rebooting.

Please help me on the above. appreciate your efforts.

More about : problems dg31pr

July 16, 2010 1:56:35 PM

for ur first problem, actually it's not a problem. it's a intel function called speedstep.. that reduces the speed of processor when cpu is not on load. & for other problems i think ur mobo is faulty... maybe... & welcome to the community......
!