BSOD Problems - Memory Bank related

I have a system (Gigabyte GA-X58A-UD3P motherboard and 6x2GB sticks of Avant memory).

For a while I was having BSOD issues with varying error messages (most often the nt kernel), but it all pointed towards some memory issue. I ran memtest extensively with no error and finally tracked it down to how the memory is populated on the board.

If I only have 4 slots populated (8GB total) everything works stable - with all 6 slots populated it crashes. The 4-slot configuration uses banks DDR3_1, DDR3_2, DDR3_3 and DDR3_5. I finally got the motherboard exchanged and installed it yesterday (the new one is rev 2.0 while the old one was rev 1.0). It seemed to be working fine, but overnight I had another BSOD.

I haven't overclocked anything and haven't tinkered with adjusting the voltage settings either.

Once the system is post-boot the LEDs next to the memory banks are all dark, so it doesn't think there's an overvoltage issue.

Anybody have any ideas?
14 answers Last reply
More about bsod problems memory bank related
  1. You must be 'in another market' - I've never heard of Avant; can you give me a part number or a pointer of some kind to the actual memory, its speed and timings? Do you have XMP enabled for the RAM?
  2. Actually it's US - I ordered it from a systems builder back east and they probably get them cheaper from them (http://avantmemory.com/home). Last time I checked they didn't have any datasheet on this specific module on their site, but here's the model number
    AVF6456U61F9600G2-SPFP. This should be a Avant, 240pin, x64, 256M, unbuffered, 16Mx8x8, 1.5V, latency 9, 1600MHz, DDR3, Rev2 module.
    No XMP enabled.

    I'm running an Intel i7-920 @ 2.66GHz, so by default the memory clocks down to 1066. I played around with the speed settings and latencies but it didn't seem to help much.

    The only difference between stable and unstable is 4 vs 6 banks populated.
  3. 1066 is correct - it's the highest speed 'Intel supported' for that CPU...

    Ok - here's something to try 'in the meantime', while I try to get some RAM specs:

    Bump your Vdimm about a half-tenth, to, say, 1.56V...
    Set the QPI/Vtt to 1.2V...
    If your uncore multiplier is an even number, bump it by one...

    on the "Advanced Memory Settings" sub-page:

    "Performance Enhance" to "Standard"
    "DRAM Timing Selectable" to "Expert"
    "tRFC" to 15% higher than currently set, rounded to next higher integer...
    "Command Rate(CMD)" to 2, 2T, or 2N, whichever your BIOS shows...

    <F10> to save & exit - hopefully - will work!

    Good luck!

    Bill

    Oh - whatcha running for CPU cooling?
  4. Thanks Bill, your help is much appreciated!

    With a higher uncore the system won't post, so I set it back.

    With these settings (Vdimm, QPI/Vtt and CMD) it's still unstable - I haven't ran it long enought to crash hard, but the burn-in test complains and some programs soft crash.

    CPU cooling is a thermal take fan, nothing too fancy.
  5. What are your RAM and uncore multipliers, currently?
  6. With everything on auto

    BCLK: 133MHz
    System Memory Multiplier: x8.0 = 1066MHz
    Uncore Clock: x24.0 = 3200MHz
    QPI Clock: x36.0 = 4.8GHz
    CPU Clock: x20.0 = 2660MHz
  7. For that RAM, only need an uncore of X17, might try that... This has turned up results with some RAM:

    D/L CPU-Tweaker 1.5, run it, click on the SPD button. Write down the displayed values (think it will be the middle column, to the left - probably labeled '533'), and compare 'em to your 'LoadOpt' BIOS values - see if there are any discrepancies...
  8. Uncore of x17 wouldn't post, so I set it back.

    CPU-Tweaker reports numbers for 800, 711, 622 and 888 MHz - somewhat strange... I suppose I could scale the numbers to 1066, but that puts it way past the auto settings... I tried the 800 numbers which are still higher than the auto settings and there were occasional BSODs.
  9. bodacious said:
    I have a system (Gigabyte GA-X58A-UD3P motherboard and 6x2GB sticks of Avant memory).

    For a while I was having BSOD issues ..... post-boot the LEDs next to the memory banks are all dark


    Do you mean GA-X58A-UD3R? And in reading I noticed version 2.0 (most current). The LEDs will be on in one form or another if you OC your memory outside its native supported speeds (DDR3 2200/1333/1066/800) via timing or voltages.

    Trouble Shoot Memory:
    A. Uninstall ALL sticks and CAREFULLY compare that they are ALL the SAME MODEL #, note the SNs.
    *. (DO NOT USE XMP IN THE BIOS; Instead manually configure your DDR3)
    B. Create a "Bootable" CD/DVD of Memtest86+ ; Link - http://www.memtest.org/ ; use (ISO current version ~4.10)
    C. "FIND" any bad memory: 1. Install (3) DDR3 sticks in the WHITE sockets, 2. RESTART + CLEAR CMOS (button), 3. Boot w/Memtest86 and test DDR3 for at least 1 but preferably 2 hours.
    D. Shutdown/Remove/Replace next (3) DDR3. Boot w/Memtest86 and test DDR3 for at least 1 but preferably 2 hours.

    Report back.

    footnote: DDR3 works best with THREE (3) sticks, and not as efficient with six sticks of RAM. Recommended is 2 GB or 4 GB x 3. Six will work fine. I am seeing a lot of bizarre problems with the GA-X58A-UD3R (rev 2.0) MOBO....
  10. Interesting, I went to Avant Memory and there is no mention of ANY GA-X58 MOBOs:
    link - http://www.avantmemory.com/Configurator/Gigabyte/Motherboards/GA-P--_GA-X--_GA-S--_GA-U--_GA-X_Motherboards/

    Next I attempted to Search for "GA-X58A-UD3..." and found NO Matches.

    Lastly, I tried to find ANY reference on {AVF6456U61F9600G2-SPFP} and found nothing! I must assume it is an OEM Bulk memory model...

    I also, looked at ASUS and the fastest referenced speed is 1333 MHz {AVF6456U61F9333GX-AP}.

    Therefore, my only remaining conclusion is that you Might Not have the correct DDR3 memory, and that IF you Blindly OC and Erroneously set: Speeds, Timings, and Voltages - Yeah, you will have incalculable problems!

    RECOMMENDATION - Contact Avant North America @ 1.800.334.4637 ; link - http://www.avantmemory.com/Contact/Support
  11. Can you post me that CPU Tweaker SPD page? I'd like to take a peek - with any luck, find out, well, something [:bilbat:8]
  12. @jaquith

    I ran memtest on all of the modules 2 sticks at a time for ~1/2-1 day each with no errors. I also ran a burn-in test (intel's) for 1 day each with 2 sticks at a time with no issues.

    Motherboard is the UD3R - sorry I missed that... the original one I had was rev 1.0 and now it's replaced with rev 2.0, but same behavior.

    I tried contacting avant, but not much success so far.

    In regards to speeds, timing, voltages - it seems strange that the system is stable with default and slighlty tweaked settings and 4 sticks running. I'd assume nothing should change going from 4 to 6 with regards to speed, timing & voltage.

    @bilbat

    http://img96.imageshack.us/img96/879/cputweaker.png
  13. Beside the oddball speeds, I think I see something else really strange, but am hesitant to venture a guess until I've had time to research a few other folks' posts of the same info!

    Gotta apologize, too - am really behind the last couple days - I try hard to stay on top of this stuff, and get people as prompt answers as I can manage, but a few days back, had a basement flood after 4½" of rain in one night; followed by having to 'throw a rebuild' into a water softener, and - praise god - our neighborhood got together a 'street-long' garage/rummage sale, so I've been 'rooting out crap' for the past few days. My dad, bless his soul, is a 'crap collector' par excellence! He watches idiocy like PBS' "Antiques RoadShow", and "Pawn Stars", telling him how valuable all his 'old crap' is; when what he should be watching is "Hoarders"! [:bilbat:9] So, anyhow, I am taking advantage of this opportunity to empty out as much junque as I possibly can - "price too high? ...here, I'll give 'ya a buck to just take it!", and the process has been eating up time, and my constitution - garage has been between 95°F and 110°F, and humidty from ~85% to (today) 100% - by the time I'm done for the day, I'm pretty much at the point of collapsing into bed, and, maybe, if I have the strenght to operate the remote buttons, watching a little Media Center!
  14. "Acts" like DDR2 ; personally I'd return them and ideally get XMP "approved" sticks.

    PDF - http://download.gigabyte.us/FileList/Memory/mb_memory_ga-x58a-ud3r_v2.0.pdf
Ask a new question

Read More

Gigabyte DDR3 Blue Screen Motherboards Memory