Sign in with
Sign up | Sign in
Your question
Closed

Overclocking/core unlock Attempt -> Bluescreen o Death

Last response: in Overclocking
Share
July 6, 2012 6:20:35 PM

Hello,

Yesterday i tried to unlock extra cpu cores within my amd phenom 2 with my Msi 890 FXA GD70 motherboard and the 'core unlock technology' wizard provided with the motherboard, a procedure which i had done once before, on a clean install, however this time when i tried to unlock the extra cores, after the computer told me to restart, it wont load up again. I get to the windows logo and it freezes or bluescreens. I tried to do a destructive restore using windows 7 OS disks, but they wont load either(bluescreen). Safe mode, and other f8 functions also bluescreen.

One blue screen i got didnt flash, and i got the chance to read it and take a picture. Heres the error:
IRWL_NOT_LESS_OR_EQUAL
Tech info: STOP: 0x0000000A (0x0000850B, 0x000000FF, 0x00000000, 0x8A80DC7D)

Everything in between those two seemingly important lines is just general instructions to fix the problem; Safemode, Removing newly installed hardware, etc.

If you have any info for me, please reply to this thread, or better yet, send me an email.

Thank You.

mh001[at]live.com

a c 150 K Overclocking
July 6, 2012 7:21:06 PM

That means the cores that are unlocked are unstable. This also is probably a reason why AMD locked them in the first place!
Score
0
a b K Overclocking
July 6, 2012 7:27:15 PM

do a check disc you may need to reinstal windows
Score
0
Related resources
Can't find your answer ? Ask !
July 6, 2012 10:12:52 PM

scout_03 said:
do a check disc you may need to reinstal windows


I tried to reinstall windows, but the OS disk tries to load the files and as soon as it does it bluescreens.

Score
0
a c 241 K Overclocking
July 7, 2012 2:08:00 AM

Hard to answer correctly, first u need clear CMOS ... and then install again your OS, if under default still BSOD you need change other CD OS, all aspects of the possibilities could be causing it is a hardware error
Score
0
a b K Overclocking
July 7, 2012 2:09:03 AM

do a cmos reset to get back at default bios settings
Score
0
!