Sign in with
Sign up | Sign in
Your question

Gigabyte ga-x58a-ud3r RAID 0 problem

Last response: in Motherboards
Share
July 16, 2010 8:53:03 PM

I have two hardrives, 500GB WD caviar blue, and a 640GB WD green drive. I've enabled RAID (XHD) under sata control mode, but after I restart, I am not prompted to press ctrl+I ( as said in the manual) and it just boots regularly .

Any help is appreciated!! Thanks in advance!


Also, I am using 2 of the SATA3 ports in the gigabyte ga-x58a-ud3r.
a c 177 V Motherboard
July 16, 2010 9:45:56 PM

Let me see if I understand this. You have a couple mis-matched different speed, SATA drives plugged into the Marvell (GSATA3) ports; you're enablign the Intel ICH controller's XHD featue, and you're not getting the RAID BIOS entry to build the drive array? Have I quite got it? Is there anything else?
July 16, 2010 11:00:58 PM

nope thats it. Any ideas to fix it?
a c 177 V Motherboard
July 17, 2010 1:03:44 AM

EEKK!

First of all - you really want 'matched' drives to RAID - while it can sometimes be done, I've never heard of anyone getting a long-term, stable RAID of any sort with totally differing drive technologies...

Second - the XHD at the top of the BIOS page is for the Intel ICH controller! If your drives are plugged into the Marvell SATA3 ports, that entry has nothing to do with them!

Third - the ICH is faster, better integrated into the architecture, and more stable than the Marvell SATA3's, mostly as a benefit of a half-decade of development... Best thing is to disable the Marvell controller until, say, 2012 or 2013!

Put your drives (if you insist - don't complain to me if you lose data!) on SATA2_0 and SATA2_1; enable XHD; save and exit; when your controller 'sees' the pair of drives and RAID set, on the next boot, it should 'offer you' the <CTRL+I> option...
!