Sign in with
Sign up | Sign in
Your question

From gaming to Black

Last response: in Graphics & Displays
Share
December 24, 2009 2:47:10 PM

I installed my HD5850 yesterday and uninstalled my Nvidia drivers since I had a 6800GT for few days while waiting for my new video card.

I installed 9.12 drivers and later started Crysis and went to the couch, I fell asleep. The game did not start and was (I assume) still in the intro part, I woke up to a loud fan running. There was nothing on my monitor and the fan was at 100%

I did a force shut down and later started Crysis, gameplay this time. I installed two graphic mods for the game and applied a patch days before. Game was fun but I could only play for no more then 10 minutes, it turned black and fans went to 100% again once I went to the menu.

Someone had a similar issues but mine is more direct. Any idea what's wrong? I am now installing the latest AVIVO and Hydravision since I had only the older versions, I am hoping that was it since I live far away from anything and replacement would mean :( 

More about : gaming black

December 26, 2009 2:40:31 AM

It happened again while playing FEAR 2
m
0
l
December 26, 2009 2:54:12 AM

Let's see, fan 100%, suddenly black display.

It's probably a heat issue.
What's your temps?
m
0
l
Related resources
December 26, 2009 1:11:55 PM

I am about to check the temp
m
0
l
December 26, 2009 4:43:03 PM

I installed TRIXX but that crashes it, my PC makes clicking noises when I start it and then crashes. Same when I start games
m
0
l
December 26, 2009 4:59:47 PM

GPU-Z is your friend :]
m
0
l
December 26, 2009 10:06:11 PM

I'll post back soon :)  Thanks
m
0
l
December 27, 2009 3:45:12 AM

Here it is, while playing FEAR 2



m
0
l
December 29, 2009 5:12:31 PM

From PC Wizard

PC Wizard 2009 Version 1.911
------------------------------------------------------------------------------------------

Operating System: Windows 7 Ultimate Professional 6.01.7600
Report Date: Tuesday 29 December 2009 at 14:09

------------------------------------------------------------------------------------------


<<< System Summary >>>
> Mainboard : MICRO-STAR INTERNATIONAL CO.,LTD 790FX-GD70(MS-7577)
> Chipset : AMD 790FX
> Processor : AMD Phenom II X4 965 @ 800 MHz
> Physical Memory : 4096 MB (2 x 2048 DDR3-SDRAM )
> Video Card : ATI Radeon HD 5800 Series
> Hard Disk : WDC (1000 GB)
> DVD-Rom Drive : ELBY CLONEDRIVE SCSI CdRom Device
> DVD-Rom Drive : ATAPI iHAS424 Y ATA Device
> DVD-Rom Drive : HL-DT-ST DVDRAM GH22NS40 ATA Device
> Monitor Type : VW246 - 24 inches
> Network Card : RTL8168/8111 PCIe Gigabit Ethernet Adapter
> Network Card : RTL8168/8111 PCIe Gigabit Ethernet Adapter
> Operating System : Windows 7 Ultimate Professional 6.01.7600 (x64)
> DirectX : Version 10.00
> Windows Performance Index :

<<< Mainboard >>>
> Manufacturer : MICRO-STAR INTERNATIONAL CO.,LTD
> Mainboard : MICRO-STAR INTERNATIONAL CO.,LTD 790FX-GD70(MS-7577)
> Bios : American Megatrends Inc.
> Chipset : AMD 790FX
> Physical Memory : 4096 MB DDR3-SDRAM
> LPC bus : Yes
> PCI Bus : Yes
> Bus PCI-Express : Yes
> USB Bus : Yes
> SMBus/i2c Bus : Yes
> Bus HyperTransport : Yes
> Bus QPI : No
> Bus CardBus : No
> Bus FireWire : Yes

<<< Processor >>>
> Processor : AMD Phenom II X4 965
> Frequency : 800 MHz
> Number of Core : 4
> Support : Socket AM3 (939)
> Cache L1 : 4 x 128 KB
> Cache L2 : 4 x 512 KB
> Cache L3 : 6144 KB
> Voltage VID : 1.500 V
> FPU Coprocessor : Present
> Core 1 Activity : 0%
> Core 2 Activity : 0%
> Core 3 Activity : 0%
> Core 4 Activity : 0%

<<< Video >>>
> Current Display : 1920x1080 pixels at 59 Hz in True Colors (32-bit)
> Number of monitor : 1
> Monitor Type : VW246
> Video Card : ATI Radeon HD 5800 Series
> OpenCL : No
> OpenGL : Yes
> GDI Plus : Yes

<<< IO Ports >>>
> Port installed : Communications Port (COM1)
> Port installed : Standard OpenHCD USB Host Controller
> Port installed : Standard OpenHCD USB Host Controller
> Port installed : Standard Enhanced PCI to USB Host Controller
> Port installed : Standard OpenHCD USB Host Controller
> Port installed : Standard OpenHCD USB Host Controller
> Port installed : Standard Enhanced PCI to USB Host Controller
> Port installed : Standard OpenHCD USB Host Controller

<<< Drives >>>
> Number of Disk Controller : 3
> Number of Hard Disk : 1
> Number of CD-ROM Drive : 3
> Drives Letters : C:\ D:\ E:\ F:\
> Drive C: (Hard Disk) : 450 GB available on 1000 GB
> Drive D: (DVD-Rom) : 0 KB available on 5 GB
> Drive E: (DVD-Rom) : 0 KB available on 0 KB
> Drive F: (DVD-Rom) : 0 KB available on 0 KB

<<< Printers >>>
> Default Printer : Adobe PDF
> Printer installed : Microsoft XPS Document Writer
> Printer installed : Fax
> Printer installed : Adobe PDF
> Universal Driver : Not Installed
> Spooler : 0 jobs in queue

<<< Devices >>>
> Type of mouse : Wacom Mouse
> Type of mouse : USB Input Device
> Type of keyboard : Standard PS/2 Keyboard
> Joystick : None
> HID Devices : Yes
> SCSI Host #2 : 1 Device(s)
> SCSI Host #3 : 2 Device(s)
> SCSI Host #6 : 1 Device(s)
> SCSI Controller : Virtual CloneDrive
> Trusted Platform Module : No

<<< Multimedia >>>
> Device Audio : High Definition Audio
> Device Audio : High Definition Audio
> Audio Playback : Digital Audio (HDMI) (High Defi
> Audio Playback : Digital Audio (S/PDIF) (High De
> Audio Playback : Microsoft Sound Mapper
> MIDI Output : Microsoft GS Wavetable Synth
> MIDI Output : Microsoft MIDI Mapper
> Mixer Device : Digital Audio (HDMI) (High Defi
> Mixer Device : Digital Audio (S/PDIF) (High De
> Device multimedia : AVIVideo
> Device multimedia : CDAudio
> Device multimedia : Sequencer
> Device multimedia : WaveAudio
> Device multimedia : MPEGVideo
> Audio Compression : Microsoft IMA ADPCM CODEC
> Audio Compression : Microsoft CCITT G.711 A-Law and u-Law CODEC
> Audio Compression : Microsoft GSM 6.10 Audio CODEC
> Audio Compression : Microsoft ADPCM CODEC
> Audio Compression : Fraunhofer IIS MPEG Layer-3 Codec (decode only)
> Audio Compression : Messenger Audio Codec
> Audio Compression : AC-3 ACM Codec
> Audio Compression : LAME MP3 Codec v0.9.2 - 3.98.2
> Audio Compression : Microsoft PCM Converter

<<< Network >>>
> Network : Yes
> RAS Connection : No
> Passport.Net : No
> Winsock32 : v2.02
> Network Connection : Local Area Connection
> Network Connection : Local Area Connection 2
> Network Connection : VirtualBox Host-Only Network
> Network Card : Realtek PCIe GBE Family Controller
> Network Card : Realtek PCIe GBE Family Controller
> Local Network : 1 Network Computer
> Local Group : Administrators
> Local Group : Backup Operators
> Local Group : Cryptographic Operators
> Local Group : Distributed COM Users
> Local Group : Event Log Readers
> Local Group : Guests
> Local Group : IIS_IUSRS
> Local Group : Network Configuration Operators
> Local Group : Performance Log Users
> Local Group : Performance Monitor Users
> Local Group : Power Users
> Local Group : Remote Desktop Users
> Local Group : Replicator
> Local Group : Users
> Local Group : HomeUsers
> Local Group : IIS_WPG

<<< Power Status >>>
> Power Status : Yes
> Battery : No
> Supply : Main supply
> Active Power Scheme : Balanced
> UPS : No
> ACPI Tables : 10

<<< Voltage, Temperature and Fans >>>
> Hardware Monitoring : Fintek F71889FG
> Voltage CPU : 1.18 V
> +3.3V Voltage : 1.69 V
> SB : 1.69 V
> Processor Fan : 1158 rpm
> Chassis Fan : 390 rpm
> Power/Aux Fan : 389 rpm
> Processor Temperature : 35 °C
> Mainboard Temperature : 41 °C
> Power/Aux Temperature : 32 °C
> Processor : Thermal Diode
> AMD Phenom II X4 965 (Core 1) : 32.6 °C
> AMD Phenom II X4 965 (Core 2) : 32.6 °C
> AMD Phenom II X4 965 (Core 3) : 32.6 °C
> AMD Phenom II X4 965 (Core 4) : 32.6 °C
> Hard Disk Monitoring : S.M.A.R.T
> Hard Disk WDC WD10EADS-00M2B0 : 27 °C

<<< Windows Hardware Experience Index >>>
> Performance Global :
> Performance CPU :
> Performance Memory :
> Performance Graphics :
> Performance Gaming :
> Performance Disk :

------------------------------------------------------------------------------------------
***** End of report *****
m
0
l
December 29, 2009 5:44:49 PM

Your temps are a little high, but it shouldn't be shutting itself down.




Is your clicking noise coming from your hard drives?

When you go to device management are you having any conflicts?
m
0
l
December 29, 2009 5:59:26 PM

Hard drive is alright and no issues displayed in the Device Manager.

This happens when I start power demanding games and TRIXX so far, things would be easy if I was not isolated away from shops.
m
0
l
December 29, 2009 6:18:38 PM

I am guessing you have a 500 + PSU with that rig. If it worked fine with 6800 GT and now crashing due to heat with your 5850 you may just have a bad card. Hopefully someone can help you more then I can. Good luck.
m
0
l
December 30, 2009 9:11:55 PM

Thanks logitic
m
0
l
!