Sign in with
Sign up | Sign in
Your question

Monitor not working after CPU upgrade.

Tags:
  • Homebuilt
  • CPUs
  • Systems
Last response: in Systems
Share
December 26, 2009 10:30:52 AM


Hi there, this is my first post on the forum. I've learnt a lot from the website and forums so far but I have come unstuck as a newbie to PC building and could really do with some advice.

I own a home built PC but I didn't build it, the previous owner did.

Some specs, however patchy they may be:

Asus P5N-E SLI
Intel C2D E8600
Arctic Cooling Freezer Pro 7 CPU fan
Thermaltake TT 1225 exhaust fan
NVIDIA 8800 GT x 2 SLI Enabled
EZCool 700W PSU
2G Ram - no idea who by
Seagate HD 80G

Sorry I can't offer any more than that at the minute, as vague as some of those are.

I'm asking for help with a problem I mentioned in the title of my thread. I've just upgraded the CPU from a Pentium 4 to a C2D E8600. Popped the new CPU in, smidgen of thermal grease, CPU fan back on, all power cables plugged back in etc. All the fans are spinning up when switched on but getting nothing to the monitor. When I switch on the monitor manually, it gives me a 'Signal not found, check video cables' error message and goes back to standby.

I've plugged in a different monitor with different cables and had no luck there either.

Upon closer inspection, I noticed that the HD was making a faint spinning up sound, and then reverting, and trying again and so on and so on.

Someone told me that if I was getting HD movement but no beep codes, it indicates a graphics card problem. In my ignorance with PC's, I don't understand as I've not touched the graphics cards.

Does anyone have any ideas as to what's going on? I am going to put the old processor back in to see if that makes a difference.

I hope you can help, and I hope you don't mind my first post here being a call for help.

Thanks very much.

More about : monitor working cpu upgrade

December 26, 2009 12:43:38 PM

check if you remembered to plug the power to the cpu. its not a hdd problem because if it was it should get atleast to the bios and then give u an error booting from hdd at the os selection. try using the motherboard integrated video, if that doesnt work it is a problem with the cpu or mobo. take out the new cpu and look at the pins, tell me what you see for any bent pins etc.
December 27, 2009 9:16:08 AM

Hi there, thanks for the reply. I put the old CPU back in and the PC ran with no problems. I then realised I was running a very old BIOS version so I've just tried flashing it from 0401 to 1406 but when I tried it, it said that the 'Downgraded ROM file was not suitable for the system'.

The pins in the socket are all OK, I've taken care not to touch the contacts on the chip.

Really not sure.

Related resources
December 27, 2009 9:44:34 AM

the bios shouldnt have anything to do with it. make sure you are placing the cpu in the right direction and other than that i cant think of anything. except maybe ur mobo cant supply enough power in which case try underclocking your new cpu and lowering voltage
December 31, 2009 9:21:23 AM

It's in now.

It was the BIOS, it needed updating.

Thanks for your help though mate.

!