Sign in with
Sign up | Sign in
Your question
Solved

Bios dosen't see WD1002FAEX on P6X58D Premium

Last response: in Motherboards
Share
July 17, 2010 1:18:55 PM

I just finished building a i7 P6X58D Premium, i7 930, installed a OCZ 60gb SSD boot drive and a WD1002FAEX 6gb/Sata III. I used the 6gb cable connected to the
6gb port on the MB. The bios does not show the WD listed in the SATA list (it shows the SSD and the 2 CD/DVS's). It does show the drive in the hdw list in the back
of the bios as an IDE drive. When I boot up it said the drivers to the WD drive were loaded, but when you go to "Computer" to list drives, the SSD and 2 cd's show up but not the WD, it's no where to be found?
July 17, 2010 3:11:05 PM

Im sorry guys for wasting your time. I went to WD web site and found out how to initialize the new drive and format it. I am still learning.
m
0
l
July 20, 2010 3:04:18 AM

Hi,

Can you please tell me what your BIOS settings are for the SSD drive? I'm only seeing the 6 SATA ports in the BIOS and no I'm doing something wrong.
m
0
l
Related resources
July 20, 2010 4:13:28 AM

I didn't really have to make any bios settings for the SSD drive to be recognized, I did however have to change the "Boot" hardware settings to have the CD boot first and the SSD as 2nd boot. On the bios "Main Page" the Sata settings looked like
this. Sata 1 ...........Asus DRW-24B!ST
Sata 2 ...........Sata:SM-OCZ-Vertex
Maybe the drive mfg web site can offer further help, I know the WD web site was
quite helpfull. Good luck and contact me if you think I can help.
m
0
l

Best solution

August 18, 2010 2:14:15 AM

What were your settings in BIOS? I am having the same exact problem with the same components. I can read it in Windows, but it doesn't appear in BIOS.
Share
August 18, 2010 2:19:42 AM

Best answer selected by ggrego.
m
0
l
a b Ĉ ASUS
a b V Motherboard
August 18, 2010 12:47:45 PM

Righ-click Computer and click Manage...

Choose Disk Drives on the left pane and on the right pane, you will see your drives.

Righ-click on any drive and choose Format, Partition, whatever.

Hope this helps.
m
0
l
!