Sign in with
Sign up | Sign in
Your question

System hangs after POST (ASUS P5B). Can't boot w/disk or flash BIOS.

Last response: in Motherboards
Share
July 17, 2010 8:42:53 PM

Hi all,

Having a major issue with my system. Here are the primary devices:

- Antec TruePower power supply (Need to check size, think 550W)
- ASUS P5B Motherboard
- 3 1GB Kingston DDR2
- ATI Radeon x1650 video card
- 150GB Western Digital Raptor (30gb partition for OS and system programs, 120gb for other files)
- Windows XP Media Center Edition

My wife has a virtually identical system (all of the stuff above is the same), which I've used for reference on some things like when I should get load screens.

Before all this happened, my system ran fine and had few (if any) problems. About a week ago, I got the Black Internet virus and tried a System Restore to get rid of it. Had little luck, but I hadn't heard of it potentially damaging anything (and still haven't). I soon tried a System Restore to go back a few days.

Tried it first on the 11th, going back to the 8th. No dice; when it tried to restore and restarted, it said that it couldn't complete the operation for some reason. I tried a restore from the 6th, and when it went to restart it froze right after POST. Thus, it began.

For the next day, I was experiencing frequent hangs on bootup. I was able to intermittently get into Windows, but only in Safe Mode, and I was never able to get the Windows boot selection screen (F8) to load, since F8 would only trigger the motherboard to ask what device to boot from. About a day later, it stopped going into Windows entirely.

Next step was to try repairing/reinstalling Windows from the boot disk. No dice; it never even gave me the "press any key to continue" prompt. Wife's computer did have that come up with the same CD, so that's the first major disparity I saw.

Next, I tried to use both Windows and DOS boot disks to at least get into some version of an OS. For the DOS boot disk, I made a USB-made one as instructed on a variety of sites, and I'm fairly sure I did it correctly (I used the HP tool and tried it formatted for both FAT and FAT32). For each one, I'd make sure the device was recognized, then put it into the first boot position in the BIOS. Always the same result: after POST, which always goes fine, the screen simply goes black and stays black. I can choose any of the devices, but whether I boot from the HD, the USB (in various emulation states), or the DVD drive, it always goes black. There is one oddity...sometimes the system freezes fully and the keyboard stops responding, as in the Number/Caps/Scroll lock keys don't work. However, on most boots, those three particular keys DO respond, and upon pressing ENTER twice the USB starts flashing as if it's trying to load something. Wacky stuff.

I also tried loading up the ASUS CD that came with the mobo, to no avail.

Two other things I tried were connecting a 40-pin IDE DVD drive (didn't work) and a 40-pin IDE Hard Drive (also didn't work, though it may have tried to load since it gave me a blue screen instantly every time I loaded it. No blue screens at all other than with that hard drive).

At this point, I feared the worst for my motherboard, and tried to flash the BIOS using the EZ Flash 2 tool. Welp, guess what... upon starting the tool, the screen goes and stays black exactly as above, whether it's through ALT-F2 from POST or through the BIOS menu itself. The same goes for the O.C. Profile tool, which I had also tried. I tried reverting to defaults, which didn't do anything to help. I removed the battery and did the CPR routine, did the pin 1/2-2/3 procedure to flush the CMOS, etc. None of this helped the issue. I also tested the memory and didn't come up with any issues; it started each time, albeit with the pathetic startup I've been having anyway. All of the memory also registers during POST, so I'm thinking the memory isn't the issue.

So, as of right now, my computer will load the BIOS menu, and is completely fine up to and through POST. After POST, I can bring up the F8 menu to choose a boot drive, though the system still hangs regardless of my choice. Outside of the BIOS screen and the boot device screen, I cannot get my system to load anything. EZ Flash 2 and OC Profile don't load (they do load on wife's computer, without issue).

I also noticed that the JMicron screen pops on my wife's machine, but not on mine, whether I have JMicron enabled or not. I know I could check a few things by mixing devices from our two systems, but the last thing I want to do is damage her machine with whatever damaged mine (for multiple reasons, obviously).

BIOS settings are mostly defaults. The stuff that either isn't default or doesn't have a default is as follows:

Hardware Profile (after being on in the BIOS screen for a few minutes)

CPU Temp: 111F
MB Temp: 104F
CPU Fan Speed: 2008 RPM
CPU Fan Control: Disabled
Chassis Fan 1 Speed: 1730 RPM (This is swapped with Chassis Fan 2 on wife's machine... not significant, right?)
Chassis Fan 2 Speed: N/A (Speed appears here on wife's machine)
Chassis Fan Control: Disabled
Power Fan Speed: 727 RPM (Appears in red. Wife's fan speed is around 1050 RPM. Significant?)

VCORE Voltage: 1.304V (goes between 1.304 and 1.312 on various startups. Wife's is 1.312)
3.3V Voltage: 3.184V (Wife's is 3.264V)
5V Voltage: 4.966V (Wife's is 5.120V)
12V Voltage: 12.091V (Wife's is 12.144V)

USB menu: I changed Legacy USB and Port 64/60 Emulation to Enabled to try to use USB as a DOS boot disk, but it was equally useless with these settings or the defaults. Note that it DOES recognize the USB here, and I'm able to change the emulation. Tried every one multiple times.

HD Audio Controller: Enabled
Onboard PCIE LAN: Enabled
JMicron SATA/PATA Controller: Enabled (Tried disabling once, didn't do anything to help)
JMicron SATA Controller Mode: IDE (haven't messed with this)

I've tried every possible boot device configuration. I've also selected each one from the after-POST boot menu. Never seems to boot regardless.

The point where my computer always freezes is right before where my wife's system gets the JMicron screen, then loads Windows. My computer does not get the JMicron screen, though it does POST fully, and gives all of the extended data if I disable quick boot. Then it gives the 10 countdown with "Press ESC to boot," and when the countdown ends or I hit ESC the system freezes as I described above. Without the capability to even flash the BIOS, I have no idea what to do. To add insult to injury, my mobo is supposed to have the automatic BIOS flash utility if I start with a flash drive plugged in that has a BIOS rom within.

If anyone needs more info to help me diagnose, I'm more than willing to provide it. I've been banging my head against this problem for days, and while I've learned a bit about the guts of my computer in the process, I'm still clueless as to the actual issue. Right now, my somewhat uneducated guess would be the BIOS Chip or Power Supply.

A virtual cookie factory (and a drink the next time you're in New York) to anyone who can help me diagnose this thing. Many, many thanks!
July 18, 2010 5:39:43 PM

Update:

I did some research and found that I had to reset the IDE controller on the IDE drive using my old computer, then move it over to the computer with the issues. That did the trick; I now have my old IDE hard drive running Windows XP on my ASUS P5B system.

When Windows started, I ran disk checker and it fixed a ton of errors on the E drive (document partition). I'm doing the check on the OS partition now. Thing is, my BIOS flasher doesn't work and that worries the hell out of me, because I'm sure this extra hard drive is a temp fix. I also can't really do any kind of cd-based bootup.

Now that I have access to Windows again through this extra hard drive, is there anything I can do to diagnose my mobo problems?

Any thoughts?
July 19, 2010 1:21:05 AM

Another update: I was able to run checks on both partitions of my problematic drive using the old IDE drive, and then attempted to install Windows XP to the newly formatted system partition of said drive. After XP restarted the machine, the IDE drive went as dead as the SATA drive, and now I can't get any of them to work. Back to square one.

Is my motherboard murdering these hard drives?
Related resources
August 19, 2010 11:02:45 AM

Hi,

I have the exact same problem with my system.

My motherboard is: ASUS P6T Deluxe V2

I have tried similar steps as you, but still no luck. Cant boot anything (cd's dvd's disc's usb's etc. etc.)

Please let me know if you have found a solution.

Thanks a bunch!
October 30, 2010 3:14:32 AM

Hi there,

I hope I can help someone with this case. I had a similar problem, where my PC just crashed suddenly one day and would never boot back in. I wasted time formatting and isolating hardware to detect problems, but just got new ones thrown at me all the time.

Basically, if the computer runs and there is more than just a black screen, your motherboard and CPU are working. Anything after that is down to RAM, HDDs or peripherals.

Run a memory test using MemTest 86. You burn the free iso to a disc and run it (if you can get into the POST screen, then you'll be able to run the cd). I did this after 5 days of ripping my hair out, to find that the only problem was a corrupt RAM stick. Stick's now out, running fine. Need to reinstall EVERYTHING though...

Anyway try it out. Best of luck.
!