Closed Solved

Can't read Core CPU Tempuratures

Hello,

I'm working on overclocking my computer for the first time and I figured out how to do it by reading guides and such but when trying it myself and making sure my CPU doesn't overheat I cant read the temperatures of the individual CPUs. I have a AMD Phenom II x4 955 4-Core 3.2 Ghz Black Edition. I've gone into my BIOS and disabled the ASUS unlocking since the Black edition processer is already unlocked, but I can't read the temperature of the cores its always 0 in any program i use, OCCT, AMD Overdrive, and others. Fanspeed gives me a temperature but i know that is the temp of the cpu not the cores and that it can be really far off of the core temp which as i understand it is the important value. I've been searching forums for hours and doen everything they say but i can't for the life of me get the temperatures to show even though i have reset my processor to the default values and havent overclocked it yet. Please help =\
8 answers Last reply Best Answer
More about read core tempuratures
  1. HW monitor?

    Updated BIOS?
  2. All of my Bios are up to date and hwmonitor doesnt work either no application will.
  3. My motherboard is an ASUS M4A88T-M LE btw
  4. Best answer
    uninstall HW monitor and reset BIOS to default, unlocking feature can cause that
  5. Best answer selected by player5xx.
  6. hmm well reseting my bios worked this time even though i had tried it before anyhow thank you =)
  7. This topic has been closed by Area51reopened
Ask a new question

Read More

AMD CPUs Overclocking