Sign in with
Sign up | Sign in
Your question

Problem with POST after shutdown

Last response: in Motherboards
Share
July 18, 2010 4:06:19 PM

Hi everyone, i'm kind of confused right now about what's the problem with my PC.

I just bought a brand new PC from newegg a month ago. I build it myself.

Here's the spec

MOBO = Asus M4A89GTD PRO
CPU = AMD Phenom II X6 1055T
Memory = G.SKILL 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10666) Triple Channel Kit Desktop Memory Model F3-10666CL7T-6GBPK
PSU = OCZ ModXStream Pro OCZ700MXSP 700W ATX12V V2.2 / EPS12V SLI Certified CrossFire Ready 80 PLUS Certified Modular Active PFC Power Supply compatible with core i7



The problem is, two days ago, i tried to power on my PC and nothing happened. I mean all the lights on the mobo where on, all the fans were spinning, but no post message, nothing on the screen at all. So i shut it down by holding the power button for 5 sec and i powered it again and everything went fine except for 1 message in the BIOS POST saying the overclock failed.

I thought it was just a random glitch... cause i shut it down again then wait 5 sec to boot power it again and everything went fine.

Then, after bieng shut down for a night, it did the same thing again. And it seems now that it's happening randomly. I don't know what's wrong, i did nothing in the bios... I guess it's a problem with the mobo...

Should i return the mobo to newegg and get a new one ? Seems like this one is slowly dying and i only got it a month ago ...

any opinion on this ?? what should i do ? Could it be a problem with the cpu ?

More about : problem post shutdown

a b V Motherboard
July 18, 2010 4:40:55 PM

Having the error message appear about the OC failing will make the BIOS reset all of the settings to their defaults - so you probably need to go into the BIOS and ensure that the settings are correct for the RAM etc. and then save the changes so that the BIOS will update to the correct settings (otherwise it will be installing the defaults each time you boot and some of the settings may not be stable - ie. your RAM voltage will be set to 1.5V when you might need 1.6V to be stable at the settings you are running (Newegg shows the Voltage for your RAM as 1.5 - 1.6V)
m
0
l
July 18, 2010 4:46:08 PM

When i got the message overclock failed, it asked me either to load default bios setting or to run the setup. Each time i ran the setup. When i ran the setup, it would load my previously saved setting. So without any changes in the bios, the mobo will or will not post randomly...

I don't understand why ram voltage would suddently change ?? And why sometime it will post and sometimes not .... ?

BTW, if i go in the TurboV Evo utility, it says my DRAM Voltage is at 1,5V.

Is there anything wrong with this ?
m
0
l
Related resources
a b V Motherboard
July 18, 2010 8:03:21 PM

1.5V is the default for DDR3 Ram - so the MOBO will set it to that unless you specify otherwise in the BIOS - but since your RAM is rate at 1.5 - 1.6V you may need to increase it a bit to get it to be stable depending on what timings you are using.

Since you are having problems with it being stable at times I would increase the Voltage to 1.6V and see if the issue clears up (sometimes just a bit more Voltage will help the modules stay stable) It sounds like you are currently running into times where the RAM is not stable at that is the reason the system will not boot - It could also be that your PSU is providing a bit under the Voltage you have set so increasing the Voltage to 1.6 should help if that is the case as well. Since the RAM is rated to run at 1.6V also increasing the Voltage will not hurt anything and might clear up the problem so I would try that.
m
0
l
July 18, 2010 8:45:36 PM

i've just set it to 1,5 V so we will see what happen on my next reboot.

m
0
l
July 18, 2010 8:48:20 PM

by the way, i'm wondering... why are you thinking it's a RAM issue ? Is it a common problem ?
m
0
l
a b V Motherboard
July 19, 2010 4:30:22 AM

Well it could be the CPU or the RAM but since you are not OCing the CPU - I would think it is the RAM - Since it is an intermittent problem I would doubt it was the CPU.

One question though about the CPU - does the BIOS recognize the new CPU properly ?? - If not it might be that you need to update the Mobo BIOS to recognize it.
m
0
l
July 19, 2010 2:34:49 PM

Well, the CPU is overclocked a little bit. On this MOBO, there's a switch that's giving a boost to the CPU. It is called the Turbo Key. I put it on since i first build the PC and i never had a single problem with that. I don't understand why it would happen now and not in the first 3-4 weeks of use ? Same thing for the RAM. Why now the voltage would not be enough and int he first 3-4 weeks it was ok ?

As for the CPU, i guess it recognize it since i can see it properly in windows. I did not checked in the BIOS, but in windows, it's okay. Right now i'm not on this computer, i will start it up tonight and i'll see if the problem was the RAM. I raised the voltage to 1.55V like you suggested for the ram, but i didn't restart it yet.

If the DRAM Voltage doesn't do the job, i will turn off the Turbo Key to see if it's my problem. But i really doubt it's the problem since i'm only having problem on startup...
m
0
l
a c 156 V Motherboard
July 19, 2010 6:20:21 PM

If you are having stability problems, the first you need to do is remove all overclocking. Then you get the system stable.

Once you know the system is stable, you can overclock.
m
0
l
July 19, 2010 6:41:01 PM

Well... like i said, everything was fine and stable.

The problem did not occured after an overclock or a change in the bios. It happened randomly a couple days ago.

Before that, the PC was running fine since 1-2 month without any problems.

With this MOBO, there's a program called TurboV Evo that does the overclock for you. I set it to OS default. The only overclocking is done by the Turbo Key swithc on the mobo which overclocks my 2.8 GHz 6-core to 3.2 GHZ...

If i turn off this switch and go into the TurboV Evo program i will see that the core are running at 2.8 GHZ. If i turn this switch on, without doing anything in the bios or in turbov Evo, i will see the core are running at 3.2GHZ even if i set it to OS default.

I assume that the Turbo Key is not the problem since i'm running with the switch on since the begginning...
m
0
l
July 19, 2010 8:37:19 PM

Well.... so far so good.

When i powered on the PC today, everything went fine. I got in TurboV evo and saw that the DRAM voltage was back to 1.5... (it's because when you change it in turboV evo it didn't save it in the bios). So... i got into the bios setup to see what was happening and i saw that the DRAM voltage was set at 1.5 but was actually running around 1.496, which is lower than the DRAM spec. So i raised it to 1.55 and we will see what happen next. I already rebooted once without any problems.
m
0
l
July 21, 2010 12:59:39 PM

it did again today...

What a pain in the ***

I'm really lost right now on what i should do !

Could it be a problem with my external soundcard ? It is usb powered and when i power on the PC, the external soundcard is powered too...

Could it be a RAM failure ? i mean is it possible that my ram is defective only 1 time out of 5 only at startup ?

Could it be a MOBO failure ?
m
0
l
August 16, 2010 3:47:14 AM

Wow... i finally solve this problem and it was pretty ridiculous. I hope this solution will help any other people having the same issue.

The problem was from my monitor. I'm using a LCD TV as my monitor and it is plug by HDMI. So there's nothing in the VGA slot. The problem was occuring when i first powered the PC then the monitor. Ìf i power on the monitor then the PC, there's no problem. I guess the problem was that the MOBO wasn't detecting any screen so it would not POST.
m
0
l
!