Sign in with
Sign up | Sign in
Your question

Having a strange problem with my GPU?

Last response: in Overclocking
Share
July 10, 2012 2:44:45 AM

Hey Guys,

I've only recently been experiencing a strange problem with my GPU it happens when my computer goes into sleep mode or when i shut down. what happens is it acts as if i have just pulled out the DVI cord or the GPU is completely turned off.

Beforehand when i turned my PC off it did what most PC's do and changed to a black screen and remained like that until i turned it on again. But these days the screen doesnt turn off, it just goes black and has some colours dancing about the screen with some text in the center saying "check signal cable" now usually this wouldnt bother me but what happens is if i want to watch a movie before i go to bed i can use my wireless mouse to turn my computer off or close down VLC but i then hav to physically turn the screen off because it lights up my room like crazy!

If anyone knows how to fix this or have a similar problem please let me know ASAP.

Cheers guys!

More about : strange problem gpu

July 10, 2012 6:31:45 AM

I wouldnt be able to tell you what driver from the top of my head as I am at work, but my card is a Sapphire Radeon 6970 2GB flex edition.
I'm unsure as to how it could be a driver problem if it hasnt affected me before.
But im always open to opinions and solutions.
m
0
l
July 11, 2012 12:04:25 AM

Ok no worries, well as the forgetful person i am i forgot to check my driver when i got home yesterday so i will today at lunch, as for now i will try having a look on the amd website and see what i need, will keep you posted :) 
m
0
l
Related resources
July 16, 2012 2:45:42 AM

Not really sure what the issue is; the monitor should not be left on when the tower is off. The monitor is not going to sleep asap when the tower is turned off, sounds like a monitor issue.
m
0
l
July 16, 2012 2:56:29 AM

Graphite946 said:
Not really sure what the issue is; the monitor should not be left on when the tower is off. The monitor is not going to sleep asap when the tower is turned off, sounds like a monitor issue.

The monitor would usually just go into standby mode when i switch the computer off, so it would detect that there was a dvi input connected to it but seeing as it wasnt recieving a signal it powers down, now whats happening is after the computer shuts down the monitor remains on but claims that nothing is connected to it, i might try some different cables and see if i get any change.

Found a pic of what comes up.
m
0
l
!