Sign in with
Sign up | Sign in
Your question

Stuck on blank screen with flashing cursor and can't boot anything!

Last response: in Motherboards
Share
July 19, 2010 6:57:29 PM

Hello everyone. This is LinkFX asking for your humble assistance from Brazil.

Recently my brand new computer has suddenly stopped working, and I can't seem to get it back on its feet for the life of me.

Here are the bare specs as they currently stand:

AMD Phenom II x4 955 BE CPU
ASUS M4A785TD-V EVO Motherboard
2 x 2GB Corsair DD3 TW3X4G1600C9D RAM
Seventeam 350w PSU

As it happens, I was running Windows 7 a couple days ago when all of a sudden the screen froze, I could hear static from the headphones and a few seconds later the system rebooted. And now it gets stuck on a black screen with a flashing underscore cursor on the top left of the screen.

It POSTs fine, all hardware seems to be correctly recognized by the BIOS. Tried resetting the CMOS numerous times, removed the battery for hours, moved the jumper over to the clear CMOS position, but it makes no difference whatsoever. I tried flashing the BIOS a couple times through Asus EZ-Tools from the BIOS'

Tools menu which is about one of the few things I can still do. Tried flashing to the most recent version as well as the one immediately prior to it, to no avail.

The black screen where it hangs shows up irrespectively of the hardware components installed. It won't boot to any device, no HDDs, DVD-Readers, USB drives, nothing. I've tried the CPU on another computer with an AM2 motherboard and it works fine. I don't really have any other DD3 compatible motherboards lying

around, but the memory seems to be all right, it's readily recognized on the BIOS regardless of the placement and number of sticks.

As you can see from the specs, I was using a spare 350w Seventeam PSU, which was working fine, but might not really be powerful enough for the system, so I

don't know if that could have affected it somehow. Anyway, I've tried with a borrowed 500w Zalman PSU and the problem persists. The system was not overclocked, and I don't think it might have overheated, as I monitor its temperatures and would have been alerted if they crossed a dangerous threshold.

Besides I wasn't even doing anything particularly intensive when disaster striked.

If it helps, I've plugged a PCI POST Saber card which reads the Ami BIOS operation codes as the system boots and when the system hangs on the black screen

the code displayed on the card is B2, although I can't find any references to what it means anywhere on the internet or on the code table that accompanied the card.

It's been three days now and I'm getting kinda desperate. I've purchased the motherboard from a local auctioning website similar to ebay, called Mercado

Livre, and as such it might be difficult to get it replaced as I'd have to contact the seller directly and ask for a new motherboard, as it should be covered by the warranty. As I understand there is no ASUS subsidiary in this country where I can have the board RMA'd so the only other way would be to send it overseas.

If anyone can maybe help somehow I'be very grateful.

Thanks in advance.
a b V Motherboard
July 19, 2010 7:46:45 PM

I think IMHO that you have a bad motherboard.
You can do a fresh install of the operating system, and it may run again, for a bit.
But then I think, IMHO it will fail again.
And I think, IMHO, if it's running, you can download and install CPUID, and check the voltages. And I think that the 3.3 volt supply will read .56 volts.
And I think, IMHO, based on my own personal preference, that you should buy a Gigabyte motherboard, and you will have, IMHO, a very reliable system which you will enjoy for a very long time.
October 5, 2011 9:58:19 PM

HI Everyone,

I know it's an old thread but I'm experiencing the same problem and I'm really desperate now.

I've checked my 2 hard drives and optical drive at friends PC - everything works. All the devices get recognised in BIOS in my machine but neither of them will boot. I can't even try to install new windows as optical drive does not load the disc.

I only get the blinking cursor thing.

Could somebody please point me in the right direction?

Many thanks
!