Sign in with
Sign up | Sign in
Your question

No beep, no booting, new build

Last response: in Systems
Share
December 28, 2009 10:07:39 PM

Yep I've read the threads on what to do when your new build won't boot.
I've disassemble everything and started over on a bread board.

Here is what I have.

Antec Three Hundred Illusion Black Steel ATX Mid Tower Computer Case - Retail
http://www.newegg.com/Product/Prod [...] 6811129066

Seagate Barracuda 7200.12 ST3500418AS 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
http://www.newegg.com/Product/Prod [...] 6822148395

Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM
http://www.newegg.com/Product/Prod [...] 6832116754

SAPPHIRE 100283L Radeon HD 5770 (Juniper XT) 1GB 128-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card - Retail
OCZ ModXStream Pro OCZ700MXSP 700W ATX12V V2.2 / EPS12V SLI Certified CrossFire Ready 80 PLUS Certified Modular Active PFC ... - Retail
http://www.newegg.com/Product/Comb [...] mbo.298971

AMD Phenom II X4 955 Black Edition Deneb 3.2GHz Socket AM3 125W Quad-Core Processor Model HDZ955FBGIBOX - Retail
ASUS M4A79XTD EVO AM3 AMD 790X ATX AMD Motherboard - Retail
G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model F3-12800CL9D-4GBRL - Retail
http://www.newegg.com/Product/ComboDealDetails.aspx?Ite...

The Mobo Green LED light comes on, the CPU fan spins, as does the case fans and the case LEDs go on. But nothing else - no beep.
Now I am just trying the bread boarding - Mobo, CPU/HSF and PSU with a internal speaker, everything else unplugged - still no beep.
Any thoughts? IS there a possibility that the Mobo or CPU is defective? How can you tell?
What should I do next?
Thanks
Danny M.

More about : beep booting build

December 28, 2009 10:22:01 PM

It really could be any of the core components or an incompatability.

Try disassembling the PC and taking a close look at the motherboard, front and back. Look for little burnt specks around solder and capacitors. If you don't see any on your motherboard it could just be defective in another area. Its impossible to tell where exactly unless you yourself cause the damage.

Did you apply thermal paste to your CPU?

Does your power supply fan flicker at all or does it run steady?

What is your full system specs?

If you can't figure it out, check your local PC shop for a diagnostic test.
m
0
l
December 28, 2009 10:28:36 PM

Try one stick only of ram. You need at least 1 stick to get a POST.
No screen display of any kind?
Asus has had issues with older BIOS revisions working with newer cpus. Check with their website for compatibility.
m
0
l
Related resources
December 28, 2009 10:48:33 PM

Yes to Thermal paste;
No Flicker on PSU - runs smoothly
No screen of anykind
The mobo, RAM and CPU were a combo sale from Newegg - I thought they would be compatible - I will research but I think they are compatability
m
0
l
December 28, 2009 11:00:48 PM

Your BIOS may just need to be updated, forgot about that.
m
0
l
December 28, 2009 11:14:30 PM

How do you update the BIOS from its current unbootable state?
m
0
l
December 28, 2009 11:20:44 PM

I use another computer and find the website of your motherboard manufacturer. Then download the latest BIOS update and import it onto a USB flash drive. Then start up your machine and upload the update onto your motherboard.

You will probably need to go to a local shop if your CPU doesn't post with the USB drive either. I've never had to do that so I'm thinking you will have to use another compatible CPU for that board and update the BIOS with that other CPU.
m
0
l
December 28, 2009 11:29:58 PM

You have the 4 pin cpu 12v power in correct ?
Unplug from psu
take out battery for 5 minutes
and or clear cmos pin

Did you mention your psu ? Is it new, powerful enough ?
m
0
l
December 28, 2009 11:47:29 PM

I am RMAing the CPU and Mobo.
m
0
l
December 29, 2009 12:13:01 AM

Dannyman999 said:


Now I am just trying the bread boarding - Mobo, CPU/HSF and PSU with a internal speaker, everything else unplugged - still no beep.

Silence in this case indicates a problem with PSU, motherboard, or CPU in that order.

Try to verify (as well as you can) that the PSU works. If you have a multimeter, you can do a rough checkout of a PSU using the "paper clip trick". You plug the bare PSU into the wall. Insert a paper clip into the green wire pin and one of the black wire pins beside it. That's how the case power switch works. It applies a ground to the green wire. Turn on the PSU and the fan should spin up. If it doesn't, the PSU is dead.

If you have a multimeter, you can check all the outputs. Yellow wires should be 12 volts, red 5 volts, orange 3.3 volts, blue wire -12 volts, purple wire is the 5 volt standby. The tolerances should be +/- 5%. If not, the PSU is bad.

The gray wire is really important. It sends a control signal called something like "PowerOK" from the PSU to the motherboard. It should go from 0 volts to about 5 volts within a half second of pressing the case power switch. If you do not have this signal, your computer will not boot.

Unfortunately (yes, there's a "gotcha"), passing all the above does not mean that the PSU is good. It's not being tested under any kind of load. But if the fan doesn't turn on, the PSU is dead.

Then repeat the voltage checks with the main connector and CPU power plug connected.
m
0
l
December 29, 2009 12:20:14 AM

Dannyman999 said:
How do you update the BIOS from its current unbootable state?


sorry to hear that...your combo is the same one i'm looking at. PLEASE keep us posted!
m
0
l
December 29, 2009 12:44:14 AM

I am going to borrow a multimeter tomorrow. I will post back here as I go.
Thanks everyone.
m
0
l
December 30, 2009 11:46:19 PM

My PSU is fine. After some additional research, it appears to be a BIOS problem. Unfortunately I won't know for a week. I sent the MoBo and CPU back to Newegg. Once I get the RMA back, I will try again.

I read a post that the ASUS M4A79XTD has problems with newer AMD processors. I will update next week when my new parts are returned.
Ugh...
m
0
l
!