Sign in with
Sign up | Sign in
Your question

Insufficient system resources

Last response: in Networking
Share
December 15, 2009 5:54:41 PM

I'm getting a strange error intermittently w\ 3-4 computers now on my network of 40-50 systems.

What happens is that network access suddenly stops. There is still internet access, but if you try to browse to any network resource, an error comes up saying "insufficient resources to complete task.. " or something like that..

This has now happened on 3-4 systems, in which case I've tried alot of different things to correct it. The only way I've been able to remedy the situation is to reboot the system, which is not a very favorable response.


Has anybody seen this happen before?

The only thing we've thought that could be the culprit is a bad switch... we have 5-6 switches connected together and the systems this has happened on are on different switches so, that makes me think that it isn't just a bad switch.
December 15, 2009 6:44:11 PM

I signed up for a free trial of experts exchange and found this right away... I haven't tried this solution yet, but it does sound about right. I deployed a new antivirus ( Vipre by sunbelt software ) several weeks ago... so this very well could be what's happening with me.


****************************

This is[Tech] from Trend Micro technical support and your case had been escalated to me. First of all, please accept our deepest apologies for the problem that you are experiencing. We understand that this is costing you a significant amount of time and resources in troubleshooting the problem. For this, we thank you for your time, effort, and patience.

The issue your currently having is already been being attended by our developers for the release of the new scan engine.

The root causes of the issue are following:

1. Overlarge pattern size

Currently, 100MB in paged pool size is required to host virus pattern, 160MB is the default size for most operating systems (OS).

For the default paged pool size on different operating systems, please click here. Note: There is no limitation of paged pool size in Vista.

2. Default space hosting pattern has reduced from v8.50 to v8.55.

SystemMapView was utilized to host virus pattern in v8.50, it is disabled by default in v8.55.


For now kindly do the following as a workaround or the issue:

Note: Option 1 is considered a more effective approach as it guarantees larger additional space to hold virus pattern.

Option 1: Enlarge paged pool - reboot required

1. Open the Registry Editor (regedit.exe).
Important: Always make a back up copy of the whole registry before making any modifications. Incorrect changes to the registry can cause serious system problems.

2. Go to HKEY_LOCAL_MACNE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management.

3. Look for the "PagedPoolSize" key and change its value to " 0xFFFFFFFF".

4. Reboot the server.

Option 2: Enable SystemMapView – reboot required (for VSAPI 8.55-1001)

1. Open the Registry Editor (regedit.exe).

Important: Always make a back up copy of the whole registry before making any modifications. Incorrect changes to the registry can cause serious system problems.

2. Go to HKEY_LOCAL_MACNE\SYSTEM\CurrentControlSet\Services\VSApiNt\Parameters.

3. Add a new DWORD value called "EnableSystemView" then assign it a value of "1".

4. Reboot the server.

Again, we offer our humblest apologies to you and your staff.

We are looking forward to your reply and hope that we may continue to rely on your valued patronage.

Best Regards,
_________________
m
0
l
December 16, 2009 5:37:26 AM

I'd start at a lower level to troubleshoot this prior to doing registry fixes etc. Since this is happening on more than one PC, there might be other issues involving the network.

I've ran into DNS issues that might cause this sort of error messages and might not be the workstations.

On one of the workstation, try uninstalling the antivirus to see if that solves your issues. Sometimes antivirus software puts NDIS filters on the network adapter that might cause these symptoms as well.

Hope that helps.
m
0
l
Related resources
December 16, 2009 5:18:55 PM

Definately start at a lower level.

How are the computers physically connected? Do they share a point like the same switch, or a smaller switch that connects to another one? Do they share the same cable at any given point?

Are the computers statically set up with their TCP stack or getting DHCP? Have you tried to release and renew the IP address?

Are the computers using the same software or generally used in the same capacity? If so, could be be software?

Do they have 'dead' network connections now? Maybe mapped to an old computer or offline server?

I recall something about browsing the network that would cause an issue but I never use that feature so I can't quite recall.. but search support.microsoft.com for network neighborhood issues.
m
0
l
January 28, 2010 8:27:30 AM

Was any progress made with this. We are currently encountering the same issue intermittently on various machine. A reboot will resolve it, other times just waiting 10 minutes will fix it.

We have Symantec Endpoint Protection running on the desktops. XP SP3.
Servers are 2003 R2.

m
0
l
February 4, 2010 12:05:57 AM

I'm around 90% sure that it was in fact a paged pool error. I had one machine which had not had it's registry changed to increase the page pool size or virtual memory just the other day.

It actually logged the event that it was unable to access memory because the pagedpool was empty.

So, just in case anybody runs into a similar error in the future. Look into memory management, and your virtual memory and paged pool size.

The systems I had effected mostly had poor virtual memory settings like 512mb - 1400mb, stuff like that. virtual memory as a best practice should be larger and should be an even amount to avoid "thrashing" which can occur if the page file is being used heavily and changing sizes.
m
0
l
Anonymous
July 11, 2010 5:11:18 PM

----- Forwarded Message ----
From: Nasir Hayat <nasirhayat47@yahoo.com>
To: taregister@jazeeraairways.com
Sent: Thu, July 8, 2010 7:57:38 PM
Subject:

1 .NASIR
2 .NASIRHAYAT
3. 21121984
4. FAHAHEEL KUWAIT
5. 0096599731795
0096565139510
6. NASIRHAYAT47@YAHOO.COM
7 ENGLISH
8. KWD
m
0
l
!