Sign in with
Sign up | Sign in
Your question

Fan's are loud on new build

Last response: in Overclocking
Share
July 15, 2012 2:10:23 AM

I just built my first desktop and everything seems to be working fine (except for my power LED, see topic here) However it's a bit noisy. I'm not sure if it's the chassis fans or if it's the CPU fan or perhaps even the thermal armor fans on my motherboard. My chassis is an Antec DF-85 which has 7 fans, 2 of which are optional, but that I am using. My CPU is an Intel i7 2600k LGA1155. I did apply some Arctic Silver 5 thermal compound to it before installing the fan. The Motherboard is an Asus Sabertooth Z77 which has 2 accessory fans which I also installed. I am not quite sure which fan/fans are to blame. Any ideas?

More about : fan loud build

a c 150 K Overclocking
July 15, 2012 4:53:40 AM

What kind of fan connectors are they?

Boot into BIOS and look for a fan control section.
m
0
l
July 15, 2012 5:18:28 AM

7 fans, huh? That's quite a few. I have 9 fans installed in my system, all running at full speed, and my computer makes just enough white noise that I can use it to drown out the traffic going by on the street in the morning while I sleep. Interestingly, I don't even consider it to be particularly noisy. Could be that you just aren't used to that much noise.
m
0
l
Related resources
a c 100 K Overclocking
July 15, 2012 5:53:22 AM

I'm not sure on the DF-85, exactly, but I'm also using an Antec and it's got both tri-cool fans and fully adjustable ones. Manually set them to lower speeds.

As for the CPU fan, as amuffin mentioned, go into BIOS and make sure there's a setting for controlling the CPU fan enabled. For me it's in a sub menu of HWMonitor.
m
0
l
a b K Overclocking
July 15, 2012 6:00:08 AM

JKatwyopc said:
7 fans, huh? That's quite a few. I have 9 fans installed in my system, all running at full speed, and my computer makes just enough white noise that I can use it to drown out the traffic going by on the street in the morning while I sleep. Interestingly, I don't even consider it to be particularly noisy. Could be that you just aren't used to that much noise.


C´mon, I understand the necessity of a much cooler desktop but 9 fans? and the noise to compete with a nascar race? well, i´m just putting that out. :p 
m
0
l
a b K Overclocking
July 15, 2012 6:02:24 AM

make sure you update the bios using the usb flash back for the sabertooth there a few bios fixes.
in the bios under fan speeds you see acc fan1 and acc fan2.
set them from auto to man and set the fan speed to 200. then set the button that says allow the fans to stop. click yes there and save and reboot. go back in to the same fan speed screen the acc fan should now have slowed down from there 4000 rpm speed. with the other fans try setting them to silent and bring down the speed to 200. for all the case fans.
if your using a nvidia video card use msi afterburner to see where the bios set the default speed at.
with the driver loaded right most nvidia cards default at the 20-40 percent speed.
if the mb drivers and video card drivers are installed right the video card at post should spin up to max speed for 30-60 sec then spin down.
m
0
l
a c 150 K Overclocking
July 15, 2012 6:37:19 AM

pit_1209 said:
C´mon, I understand the necessity of a much cooler desktop but 9 fans? and the noise to compete with a nascar race? well, i´m just putting that out. :p 

I'm only running 7....
m
0
l
July 15, 2012 3:31:16 PM

Thanks for all of the feedback everyone. I will try all of your recommendations. It's not that loud, but I am not used to a computer making this much noise and it kind of bothers me.

As for the fan Connectors they are all molex connectors.
The fans are already set to their lowest speeds.
I checked the BIOS once already, but maybe I overlooked something. I will updtae it and check again.
m
0
l
a b K Overclocking
July 15, 2012 7:00:01 PM

http://smg.photobucket.com/albums/v340/plushdragon/?act...
when you get to this bios screen if you reset the mini fans they shoudl not be running at 4000 rpm..little buggers :) 
pull that screen down you see the two line s for the small acc fans. therer set to auto/600 by default. set them to man..2000 and allow fans to stop. with a temp profile that built it they wont turn on till 40c.
m
0
l
a c 150 K Overclocking
July 15, 2012 8:53:14 PM

You can always get a cheap $20 fan controller!
Mine was $13 :D 
m
0
l
a c 150 K Overclocking
July 15, 2012 9:06:40 PM

Fix the link!
m
0
l
July 16, 2012 2:08:22 AM

In the monitor tab, I am only given the option to change whether to monitor or ignore the assist fans. I don't know how to change the settings. The fans are running at around 5800 rpm by the way.
m
0
l
a b K Overclocking
July 16, 2012 2:18:54 AM

you have to scroll down on that screen or make sure all the sabertooth bios updates are loaded. it give you the option for auto/silent/manul mode.. set it to man and the error speed to 200 and shut the fan off. whe nyou go back in there be runing at 200-500 rpm and a lot quiter.
m
0
l
July 16, 2012 3:12:05 AM

for some reason my ASUS Install DVD didn't come with the ASUS Updater so I will try to find an alternate way to update bios tomorrow.
m
0
l
a b K Overclocking
July 16, 2012 6:49:24 AM

there is not one needs for our mb..they have a usb flashback port on the back..just download the next bios file and rename is z77st.cap then put it on a usb stick. plug the usb stick into the flashback port with the power off. (mb just needs standby power)
press and hold the flashback button for 3 sec and let if flash the bios..when done the light will go out.
http://www.youtube.com/watch?v=ADcdnwMjd_I

when you power up it will say building bios dont turn off or reset system. then you see the bios asus boot screen. go int othe bios and hit f5 factry default and save and exit..then reboot back into the bios and exit and then boot into windows and shut down and then flash the next file..done just files ..go in order 900..1000..1200 bios files.
m
0
l
July 16, 2012 1:43:24 PM

Okay, Thanks, I will let you know when I'm done.
m
0
l
July 16, 2012 3:35:08 PM

I undervolt my "loud" 12v fans to 5v to get rid of the noise. Sure, it lowers the airflow in the case, but if you plan the cooling well, it is still more than enough.



m
0
l
a b K Overclocking
July 16, 2012 5:10:09 PM

that right for the small fans for the 7 other fans that are conencted set them to 200 rpm. and silent mode or man so that they slow down. my cpu cooler runs at 250 rpm with cpu temp of 35c. my other 120mm case fans run at 300 rmp in my antec one case and it stays at 40c. i can speed the fans up..if i wanted the case to run real cold.
m
0
l
July 16, 2012 5:35:11 PM

Well I do play a lot of games, so I am okay with leaving the case fans on their default settings, but the MB fans now sound like they are speeding up and then immediately slowing back down whenever I perform an action such as opening a link.
m
0
l
a b K Overclocking
July 16, 2012 8:29:05 PM

make sure you set the to silent...so that they stay slow.
m
0
l
July 16, 2012 10:14:36 PM

Okay, I did some looking around inside my case and I can now confirm that it is definitely those two fans. Are those two necessary? If not I might just disable them altogether. I will set them to silent the next time I boot up. Thanks for your help so far smorizio.
m
0
l
a b K Overclocking
July 16, 2012 10:19:13 PM

on the first temp...that the start up temp for them..turn the temp up to 50c they will still cvome on but only till the mb gets hot.
m
0
l
July 17, 2012 3:51:34 AM

Okay, thanks, I will just deal with it for now.
m
0
l
!