Sign in with
Sign up | Sign in
Your question
Solved

Q9400 multipler issues

Last response: in CPUs
Share
March 6, 2010 4:40:20 AM

Hello,

I bought a Q9400 today and whacked it in my ASUS striker, went to the BIOS to check the mulitplier and the Multipler seem to be stuck on 6 . I cant seem to change it. Default it should be 8. I've tried lowering the FSB speed and stepping up the Multipler but it just wont let me. What am I doing wrong here, My old E6600 was so simple to clock now i cant even get this CPU to its default 2.6 clock speed, its running on 2.0 due to the multipler.

There was someone else that posted basically the same thing as me and someone provided a link to a post in these forms but the link seems to be broken.

Any help would be much appreciated, i'm feelin a bit ripped off going from an E6600 clocked to 2.8 without issues back to 2 on a Q9400.

More about : q9400 multipler issues

a b à CPUs
March 6, 2010 4:47:19 AM

Is Speedstep enabled? Speedstep drops the multi to 6 to save power. Unless you're CPU is under a load, it will sit at 6. Download and run Prime95 or similar stress app and run CPU-Z to see if the multi jumps to its default. Or turn off Speedstep and see if you get the numbers you're looking for. If you leave your comp on alot and not using it, then speedstep is a good idea. Save the planet you know.
m
0
l
March 6, 2010 8:43:52 AM

Hey, thanks for the reply.

I have both C1E and EIST disabled, this is what's got me stumped.

Any suggestions?
m
0
l
Related resources

Best solution

a b à CPUs
March 6, 2010 8:45:14 AM

Does the bios you're using support the Q9400? Might just need an update.
Share
March 6, 2010 9:58:52 AM

No it doesnt by the looks of it :(  thats what I get for impluse buying without reading up first.

Lesson learnt.

I'll have to ebay it, oh well maybe someone else that does something stupid like me might google this and find this post before buying.

Thanks for you advice, appreciate it.
m
0
l
March 6, 2010 1:12:02 PM

my q9400 idles at 6x and when i run processes she jumps to the 8x
m
0
l
a b à CPUs
March 6, 2010 9:31:30 PM

Sorry that didn't work out for you. Instead of selling the Q9400, you might be able to sell the E6600 and the striker to cover the cost of a new socket 775 mobo for under $100. Not sure what you're GPU setup is, but if its just a single GPU, you could get something like a G41 mobo for $50. If you need SLI, that might be a little more, but still under the $100 mark.

steadfast, google speedstep and that will explain why your multiplier changes during idle/load. He's just in a position where the mobo doesn't actually support using that CPU.
m
0
l
March 9, 2010 1:10:23 PM

skora , i understand speedstep. I did, in fact, miss that of the nonsupporting Mobo
m
0
l
March 11, 2010 9:08:35 AM

I could do that but as i'm only running a single GTX275, I previously had 2 x 8600GTS's SLI but dumped them for the 275.

Might weigh up the options here, see what can be done.
m
0
l
March 19, 2010 12:08:21 AM

Best answer selected by plazma283.
m
0
l
!