Sign in with
Sign up | Sign in
Your question
Solved

Help Overclocking problem

Last response: in Overclocking
Share
July 16, 2012 6:02:41 AM

I have a new PC I attempted to overclock the cpu on and after the attempted overclock the pc rebooted and won't post. I have reset the CMO's and the board won't post still. The PC powers up, but there isn't any display. My specs are in my sig.

More about : overclocking problem

Best solution

July 16, 2012 9:04:19 AM

Pull the GPU and try to boot it.

If it won't boot, leave it out, and pull 1 stick of ram; won't boot, try moving the ram slot to see if #1 is bad.

I would recommend running memtest, and test all sticks of ram.

If memtest won't boot, then your CPU might be trashed. How far did you push it?
Share
a c 138 à CPUs
a c 241 K Overclocking
July 16, 2012 12:46:00 PM

unplug / remove power electric from PSU .. find jumper CLear CMOS if you can't find remove battery mobo and wait 15minutes .... after it put it back .. what the happen
m
0
l
Related resources
July 16, 2012 4:15:42 PM

I pushed it to 3.5GHz. I pulled the GPU and reseated the the RAM and now it works fine! Thanks for the help. I'm just bummed it wouldn't OC well.
m
0
l
July 16, 2012 4:36:47 PM

stant1rm said:
I pushed it to 3.5GHz. I pulled the GPU and reseated the the RAM and now it works fine! Thanks for the help. I'm just bummed it wouldn't OC well.


You're welcome, please select the best answer.
m
0
l
July 25, 2012 7:38:34 PM

Best answer selected by stant1rm.
m
0
l
!