Sign in with
Sign up | Sign in
Your question

GA-P55A-UD4P - idle at "Loading Operating System"

Last response: in Motherboards
Share
July 22, 2010 3:38:12 AM

Two scenarios:
1) Boot order: hard drive, cdrom, none
Result: about 4 seconds at the "Loading Operating System" screen
I've also noticed that if I use F12 to boot from the cdrom there's a long pause before it loads.

2) Boot order: cdrom, hard drive, none
Result: about 20 seconds at the "Loading Operating System" screen
Even if there is a cd in the drive, it still takes 20 seconds before it starts spinning.

I'm sure it has something to do with my bios configuration. I'm curious if anyone else has noticed this and determined which particular setting caused it.

I loaded optimized defaults and set the parameters I run with one at a time, but it wasn't until the last one (boot order) that the issue arose. I'm hoping to avoid doing that again. :) 

Thanks.

-Gak Toid
a c 177 V Motherboard
July 22, 2010 3:54:12 PM

Only settings I am aware of are on the same page as 'Boot Order' - the "Advanced BIOS Features" page: try enabling "Quick Boot", and try setting "Delay For HDD (Secs)" to 0,1, 2... Might be there's some delay required, and this setting's screwing that up somehow. Also, make sure "Backup BIOS Image to HDD" is set to "Disabled" (only need to do it once...)

Also - very odd report here a bit back - someone had some kind of boot problem, and GB tech suggested adding the "Boot from Add-in Card" setting after the item that refused to boot properly - puzzles the hell out of me what that actually does, but - hey - worth a try!
m
0
l
November 27, 2010 3:49:18 AM

I had the same issue on a P55-UD3R motherboard. The issue is that you probably have a first priority boot as CD-ROM. Under ACHI you need to select the proper CDROM device, not the generic one. Otherwise it just hangs trying to detect it. That fixed it for me and now loading operating system disappears right away.
m
0
l
November 27, 2010 6:42:54 AM

Try Somes point that does sound correct there always seems to be a bit of an issue with the AHCI controllers on the newer Gigabyte boards, ver user unfriendly =)...well actually all HCI controllers are. Also just for a quick check, just diable the cd-rom in the boot order to make sure you pointing out that the DVD Rom is the problem.
m
0
l
!