Sign in with
Sign up | Sign in
Your question

Pix 515e

Tags:
  • Routers
  • Configuration
  • Servers
  • Networking
Last response: in Networking
Share
December 16, 2009 3:31:39 PM

I am having getting our PIX 515e properly configured. I inhereted this firewall with the configuration not completed. I think I have figured out that it is an access-list / access-group issue. What I am running into is the firewall is not allowing internal users access to the internet. I have included my config.

Thanks Much,
Dan Mc.

: Written by enable_15 at 12:12:07.494 UTC Wed Dec 16 2009
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
domain-name cul.org
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
object-group service users tcp
port-object eq www
port-object eq pptp
port-object eq ftp
port-object eq https
port-object eq smtp
access-list 101 permit ip 192.168.0.0 255.255.255.0 192.168.10.0 255.255.255.240
access-list outside_access_in permit icmp any any
access-list acl_in permit tcp any 192.168.0.0 255.255.0.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside xxx.xxx.xxx.xxx 255.255.255.240
ip address inside 192.168.0.3 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool CULVPN 192.168.10.1-192.168.10.15
pdm location 192.168.0.0 255.255.255.0 inside
pdm location xxx.xxx.xxx.xxx 255.255.255.255 inside
pdm logging emergencies 100
pdm history enable
arp timeout 14400
static (inside,outside) 192.168.0.3 xxx.xxx.xxx.xxx netmask 255.255.255.255 0 0
access-group outside_access_in in interface inside
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.0.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
crypto ipsec transform-set myset esp-des esp-md5-hmac
crypto dynamic-map dynmap 10 set transform-set myset
crypto map mymap 10 ipsec-isakmp dynamic dynmap
crypto map mymap client configuration address initiate
crypto map mymap client configuration address respond
crypto map mymap interface outside
isakmp enable outside
isakmp policy 20 authentication pre-share
isakmp policy 20 encryption des
isakmp policy 20 hash md5
isakmp policy 20 group 2
isakmp policy 20 lifetime 86400
vpngroup vpn3000-all idle-time 1800
vpngroup CUlgroup address-pool CULVPN
vpngroup CUlgroup dns-server 192.168.0.5
vpngroup CUlgroup wins-server 192.168.0.5
vpngroup CUlgroup idle-time 1800
vpngroup CUlgroup password ********
telnet 192.168.0.0 255.255.255.0 inside
telnet timeout 5
ssh 192.168.0.0 255.255.255.0 inside
ssh timeout 5
console timeout 0
terminal width 80

More about : pix 515e

December 16, 2009 5:14:04 PM

Maybe try a Cisco website dedicated to configured WAN information, not a SOHO website.
m
0
l
!