Ssd system halt windows 7

I have a random System Halt problem since using installing a Corsair Force 3 SSD drive. Any help would be appreciated.

Set-up
Windows 7 32bit Pro - fresh install with no other drives connected.
System board - Asus P5N32 sli plus

Issue happens with both on board SATA controller and Startech PEXSAT32 controller.

System will be working fine, then will get a blue screen "System Halt" crash error. No memory dump or stop code.

Crash can happen after 2 mins or 1 hour. Can be using any app when this happens.

RMA'd drive and got a replacement. Error still happening.

Drive firmware is latest. BIOS and all drivers the latest.

Any ideas?

Many thanks.
7 answers Last reply
More about system halt windows
  1. For starter - What driver are you using for the SSD.
    Download AS SSD, install and run. Do not need to run Benchmark. Verify (upper left) that Driver is "OK" and partition Alignment is OK.
  2. I would try searching the Corsair forums if you are determined to get this working. I had similar issues, and you will see many post on their boards with this as well. There may be some answers in there to help you get it working, but I never had any luck.

    http://forum.corsair.com/v3/forumdisplay.php?f=188

    Their main SSD support guy Yellowbeard also reads these forums, so he may comment here, but I would start by looking through their boards.
  3. RetiredChief said:
    For starter - What driver are you using for the SSD.
    Download AS SSD, install and run. Do not need to run Benchmark. Verify (upper left) that Driver is "OK" and partition Alignment is OK.


    Thanks.

    AS SSD is stating the following:
    Corsair Force 3 SSD
    1.3.
    mv91xx - OK
    103424 - OK

    CrystalDiskInfo gives me the following:
    Firmware 1.3.2
    Features: S.M.A.R.T 48bitLBA LBA APM TRIM
    Health Status Good
  4. tomatthe said:
    I would try searching the Corsair forums if you are determined to get this working. I had similar issues, and you will see many post on their boards with this as well. There may be some answers in there to help you get it working, but I never had any luck.

    http://forum.corsair.com/v3/forumdisplay.php?f=188

    Their main SSD support guy Yellowbeard also reads these forums, so he may comment here, but I would start by looking through their boards.



    Thanks. Have checked the forums but found nothing so far.
  5. This 37 page long thread I believe is describing the same issues you have.

    http://forum.corsair.com/forums/showthread.php?t=96333

    Currently 9 of the top 15 post on their ssd forum are people with Force 3 120g drives with very similar issues, no answers in any of them just lots of people having this issue.
  6. tomatthe said:
    This 37 page long thread I believe is describing the same issues you have.

    http://forum.corsair.com/forums/showthread.php?t=96333

    Currently 9 of the top 15 post on their ssd forum are people with Force 3 120g drives with very similar issues, no answers in any of them just lots of people having this issue.



    Thanks for the link. As you say, lots of issues and no answers. At least that is what I have found so far.
  7. FYI - I have switched off all paging. Since then have not had a system halt error. Been stable for some weeks now.
Ask a new question

Read More

SSD Windows 7 Storage