Sign in with
Sign up | Sign in
Your question

Slight problem with CPU maximum frequency

Last response: in CPUs
Share
March 6, 2010 9:59:58 PM

Hello!

I'm a laptop user running Heroes of Newerth on an AMD Turion 2x2Ghz. When I play, in groups of 30 seconds (usually) it switches between 100% maximum frequency 25% maximum frequency (according to to win7's resource monitor).

Any ideas?
a c 309 à CPUs
a b D Laptop
March 6, 2010 10:16:44 PM

In control panel, go to power management/change advanced power settings and look at what is there. It is possible to set the minimum cpu % to 100% which will set the multiplier to the max which is probably what you want for games.
m
0
l
March 6, 2010 10:38:49 PM

I already did this :( . It literally is like a step function with vertical lines connecting the steps for the graph of the maximum frequency.
m
0
l
Related resources
a c 199 à CPUs
a b D Laptop
March 7, 2010 1:38:06 AM

That's the system drawing what it needs.....check power saving features , change to max performaqnce....if that fails see if you can change in BIOS.
m
0
l
!