Sign in with
Sign up | Sign in
Your question

P5KPL-CM

Last response: in Overclocking
Share
July 18, 2012 12:24:11 AM

I am trying to overclock e7400 Intel 2 Duo on a P5KPL-CM. My ram is http://www.ocztechnology.com/ocz-ddr2-pc2-6400-platinum... 800mhz frequency.

My bios is very messed up and i wanted to know if anyone knows anything about it. Thanks.

I also have a concern about it messing with my Video Card because of the FSB affecting my PCI-E port. Whats up with that?

More about : p5kpl

a c 197 K Overclocking
July 18, 2012 5:06:37 AM

:non:  Language, language. We try really hard to run a G-rated forum here.

I am not familiar with the Asus Core2 BIOS, but if it is unlocked, you should have a setting that locks the PCIe bus to 100 MHz. That should take care of the PCIe/video card problem.

For the rest of the system, adjust the memory settings so you have a 1:1 FSB:RAM ratio. This is important because the default memory BIOS setting is Auto. That means that for the stock 266 MHZ FSB freq, the memory clock is 800 MHz. As you increase the FSB freq, the mem clock will rise in the same proportion. Let's say you get the FSB freq up to 350 MHz. Your memory will be running at close to DDR2-1066 speeds. You can use CPU-Z to check your memory.

Core2 Overclocking Guide (generic guide based on an Asus motherboard)
http://www.tomshardware.co.uk/forum/259899-11-core-over...
All Asus Core2 motherboards will have a similar BIOS.
m
0
l
July 18, 2012 6:28:08 AM

Well im sorry for the word use, but in cpu-z it says its 438 so i do x2? And it also says FDS: DRAM 2:3. Whats that?
And my Mobo is a very low quality one, and everything is weird. I can only change the FSB (max of 333) and the voltage is either 1.2, 1.3 or auto (Cpu vcore). Therefore i can raise the fsb to 343, but my computer seems laggy (?) and further up, it doesnt even boot up and i cant adjust the vcore to make it bootup. There are also some auto setting (5 10 15 20 30% presets) are these trustworthy? I can reach 20% but 30% doesnt boot up. This mobo is "Special"
m
0
l
!