Sign in with
Sign up | Sign in
Your question

Video mode not supported when am playing darksiders

Last response: in Windows XP
Share
July 19, 2012 8:16:16 AM

am getting this display when i start to play darksiders please can any body help me.my video card is gtx 460 and am using 19inch monitor
July 19, 2012 11:50:29 AM

Instal latest nvidia driver. Go to nvidia control panel. Their is a resolution tab, select radio button (aspect ratio) and select current resolution according to your moniter or LCD then apply and save setting.
m
0
l
Related resources
!