Sign in with
Sign up | Sign in
Your question

XFX 790i MOBO

Last response: in Motherboards
Share
July 22, 2010 8:13:48 PM

XFX 790i MOBO + OCZ DDR3 2000.
WOW ALWAYS hangs after 3 minutes.
Tiger has never responded.
XFX suggested tweaking memory.
Changed some BIOS parameters,
but even with my EE degree,
I'm uncomfortable changing more than the 9-9-9-24 2T.
No BSOD, no error msgs, just a hard hang.
Also happens outside of WOW, and with other video cards.

More about : xfx 790i mobo

July 22, 2010 8:27:01 PM

Check internet connection? What card do you have?
m
0
l
a b V Motherboard
July 22, 2010 8:49:53 PM

I know this one:

All NVIDIA motherboards have a stability issue where the entire PC will randomly lock up. The issue as I understand it is that some data gets lost/corrupt at a really low level within the motherboard.

At one point, I was hard locking about 5 times per day. I've reduced the occurence on my rig to about 1 per three months with the following steps:

1: Memory/FSB timing set to 1:1 [This probably means a significant memory underclock, assuming a 333.3MHz FSB, 1333MHz RAM, and standard 9x CPU multiplyer. I used a 9.5x multiplyer to lessen this somewhat...]

2: Voltage increases to the CPU, RAM, and NB [I believe this vital for both the RAM and NB]

It took me months to get my rig stable, and I still haven't totally resolved the issue. I believe both the 1:1 and extra voltage necessary, as I believe its a low level memory issue. It could be as simple as the type of RAM you are using not being liked by the mobo as well...

I don't know if what worked for me will work for you, but I hope it helps somewhat...
m
0
l
August 2, 2010 12:46:19 AM

In response to your request-for-info: I have tried every concievable BIOS parameter that bloggers from this site and others and OCZ have suggested, but the system still locks up on WOW (Starcraft now too, but both work on other computers). I bought some different (Crucial) memory, a different (ATI) video card, different OS (Windows 7 instead of XP), and new device drivers for both the video and ethernet, but the problem still occurs. I have tried alternate memory slots and different MOBO voltages, but no go. By now I have clearly isolated the problem to the MOBO. After almost 2 years, XFX finally started responding, but I suspect the warranty has run out. I have now purchased another system.
m
0
l
!