Sign in with
Sign up | Sign in
Your question

Asus p4p800-se

Last response: in Motherboards
Share
July 23, 2010 1:55:08 AM

hello eveyone i have a problem and i need some help on this i have a asus p4p800-se with a 3.4 ghz singel core slpp and im have this problme se i wanted to up gread heat sinks so i bart a new one like eveyone else dose and this heat sink boilts on and it also has a fan contraller to it and when i was takeing off the old heat sink somehint ghappen u knwo the lach u have to lach to keep the processor in well when i pulled off my heat sink the processor came with it with out me unlaching it im also running a tp-link wireless card with a ati x1650 512 mb video card with the mast hard drive as a 320gb and my slave is 500gb alkso running windows 7 32 bit with 4 80mm blue neon fans and the heat sink fan is 120 mm but any was knwo when i power on all my lights come on and eveything no video i tried a diffrent video card sill the same problem and that vidoe card that i tested it with i knwo it works and before this i also updated the bios to the newest verison to from asus web site this is my frist asus board and i think i did mess it up any comment would be great and no it did not let me unlach it i didnt ahve a chance to can u email me at lawrence.crandall@yahoo.com or live ur comment on hair place to i can read them i dont knwo i could of eather messed up a processor or mother board and both of them are kinda cheap and i also use my post tester on it and its saying nothing just red lights nothing else i check my board for burn spor lifted caps and the hole 9 yeard what should i do

More about : asus p4p800

July 23, 2010 5:32:14 PM

Hm, so to clarify, the main issue is that your not getting any display after you changed your cpu heatsink?
m
0
l
July 24, 2010 3:24:28 AM

i have changed the heat sink thats all i didnt and when i whent to pull the onl heats sinkl the processor came with it because the grease was so thick it was like glue and the heat sink was latched in tight like nomal and knwo nothing i even tryed changesing video card still nothing all lights are on the neos are on the temp gadge is on cpu fan runing the hold 9 yeard works beside video i think eather messed up the mother board or cpu i also put my post tester on and it also reads nothing it ant give me a error of any kind
m
0
l
Related resources
July 24, 2010 3:25:51 AM

jdog2pt0 said:
Hm, so to clarify, the main issue is that your not getting any display after you changed your cpu heatsink?



i have changed the heat sink thats all i didnt and when i whent to pull the onl heats sinkl the processor came with it because the grease was so thick it was like glue and the heat sink was latched in tight like nomal and knwo nothing i even tryed changesing video card still nothing all lights are on the neos are on the temp gadge is on cpu fan runing the hold 9 yeard works beside video i think eather messed up the mother board or cpu i also put my post tester on and it also reads nothing it ant give me a error of any kind
m
0
l
July 24, 2010 3:41:52 AM

Yeah, do the test and let me know what happens. It is odd that the cpu just pulled out when you lifted off the heatsink. Look on the underside of the cpu to see if there are any bent or missing pins. If the pins are located on the cpu.

Newer cpu's have the pins on the motherboard.

Also, I can get a general understanding of what your saying, but your english is sketchy (I'm not trying to be mean in any way). Maybe try google translate. And if you'd like, I'd be willing to use google to translate to your language. :)  If you want
m
0
l
August 3, 2010 5:38:03 PM

no im live in michagn i was born and rased but i had a bad car axadent about 5 years ago and i knwo since i hit my head really hard i was in a coma for 6 month and my spelling got messed up i wanst born like this to let u know i was nomal at a time in my life but that what happen when u let a frend drive drunk somethime carma come to bit u on ur ass back
m
0
l
August 3, 2010 5:43:32 PM

and by the way i allread changed the video car and still nothing i put my post tester on it and nothing it lights up no errors its just this - - - - thats it same with the 2 didget poset tester same thing expect 2 - - that all it lets me do it any processing anything i just bart a new board well not new but used and a new used processor it will do the trick 60buck for mother board and 54 buck for processor free shipping still same chip core slpp 3.4 ghz well anyways talk later replay please thinks
m
0
l
August 10, 2010 4:15:14 AM

jdog2pt0 said:
Yeah, do the test and let me know what happens. It is odd that the cpu just pulled out when you lifted off the heatsink. Look on the underside of the cpu to see if there are any bent or missing pins. If the pins are located on the cpu.

Newer cpu's have the pins on the motherboard.

Also, I can get a general understanding of what your saying, but your english is sketchy (I'm not trying to be mean in any way). Maybe try google translate. And if you'd like, I'd be willing to use google to translate to your language. :)  If you want



no im live in michagn i was born and rased but i had a bad car axadent about 5 years ago and i knwo since i hit my head really hard i was in a coma for 6 month and my spelling got messed up i wanst born like this to let u know i was nomal at a time in my life but that what happen when u let a frend drive drunk somethime carma come to bit u on ur ass back and by the way i allread changed the video car and still nothing i put my post tester on it and nothing it lights up no errors its just this - - - - thats it same with the 2 didget poset tester same thing expect 2 - - that all it lets me do it any processing anything i just bart a new board well not new but used and a new used processor it will do the trick 60buck for mother board and 54 buck for processor free shipping still same chip core slpp 3.4 ghz well anyways talk later replay please thinks
m
0
l
!