Sign in with
Sign up | Sign in
Your question

DVArchive TV Listings Off By 1 Hour

Last response: in Home Theatre
Share
Anonymous
October 8, 2004 12:37:16 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

Hi, I have a 5040 and have had DVArcive installed on a HP laptop for 6
months or so. Everything works fine. I just ordered a new Dell desktop and
installed DVArchive on it also. The TV shows listing is off by 1 hour on
the Dell. I looked for a time zone setting in DVArchive but there doesn't
seem to be one. The Dell's clock is set correctly. Any ideas what could
cause this?

Thanks, alien
Anonymous
October 8, 2004 1:32:59 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

On Fri, 8 Oct 2004 08:37:16 -0500, "alien" <nofenders@mtco.com> wrote:

>Hi, I have a 5040 and have had DVArcive installed on a HP laptop for 6
>months or so. Everything works fine. I just ordered a new Dell desktop and
>installed DVArchive on it also. The TV shows listing is off by 1 hour on
>the Dell. I looked for a time zone setting in DVArchive but there doesn't
>seem to be one. The Dell's clock is set correctly. Any ideas what could
>cause this?
>
>Thanks, alien
>

What are your time zone settings?


--

Any information contained in this post is merely a
restatement of information found in the news archives
of the newsgroups alt.dss.hack, alt.binaries.satellite-tv,
and alt.dbs.echostar.hack found on Google Groups. The person
making this post has no firsthand knowledge of bypassing
satellite security measures.
Anonymous
October 8, 2004 10:09:13 PM

Archived from groups: alt.video.ptv.replaytv (More info?)

"Juan Hung Lo" <ask_me_for_it@I_dont_do_spam_at.all> wrote in message
news:889dm0d4koqevl9u6p8asr3vk4svju271q@4ax.com...
> On Fri, 8 Oct 2004 08:37:16 -0500, "alien" <nofenders@mtco.com> wrote:
>
>>Hi, I have a 5040 and have had DVArcive installed on a HP laptop for 6
>>months or so. Everything works fine. I just ordered a new Dell desktop
>>and
>>installed DVArchive on it also. The TV shows listing is off by 1 hour on
>>the Dell. I looked for a time zone setting in DVArchive but there doesn't
>>seem to be one. The Dell's clock is set correctly. Any ideas what could
>>cause this?
>>
>>Thanks, alien
>>
>
> What are your time zone settings?
>
>
My bad ...... When running the initial setup of the new Dell, I told it
central time but forgot to check the daylight savings button. All is well.

alien




----== Posted via Newsfeeds.Com - Unlimited-Uncensored-Secure Usenet News==----
http://www.newsfeeds.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
---= East/West-Coast Server Farms - Total Privacy via Encryption =---
!