Sign in with
Sign up | Sign in
Your question
Solved

Biostar nf4ul-a9-a01 dual channel ram only single

Last response: in Motherboards
Share
July 23, 2010 10:00:35 PM

Hello,
I have biostar mb i put in two sticks each with 1 gig ram that should be matching pair and computer post says single channel but comes up as 2 gigs of ram. I actually have 2 other sticks I would like to use also but if i put it all in it wont boot up at all.
a b V Motherboard
July 23, 2010 10:33:39 PM

Did you use the RAM in the matching slots?
m
0
l

Best solution

a c 109 V Motherboard
July 24, 2010 12:18:12 AM

Rules to Enable Dual Channel Mode

Matched DIMM configuration in each channel
Same Density (128MB, 256MB, 512MB, etc.)
Matched in both Channel A and Channel B memory channels
OR
Populate symmetrical sockets (Slot 0 or Slot 1)
Configurations that do not match the above conditions will revert to Single Channel mode.

The following conditions do not need to be met:
Same brand
Same timing specifications
Same DDR speed
Memory channel speed is determined by the slowest DIMM module populated in the system.

*This really depends on your motherboard. Some manufacturers use a color-coded system (meaning use the same colors) and some require that you use the symmetrical approach (meaning same slot on both channels).


As for using four slots... are you able to get into BIOS? if so, try bumping up your voltage by ~.1; however, if you can't, test your RAM in pairs using MemTest86+ 4.1
Share
Related resources
August 3, 2010 12:04:59 AM

Best answer selected by soonerchad.
m
0
l
August 3, 2010 12:06:51 AM

Well thanx to u i found out i did have a bad stick with memtest. But still cant get to dual mode with good ram? Wish i could find a bios update to download, but cant find it to download.
m
0
l
a c 109 V Motherboard
August 3, 2010 12:35:52 AM

Don't mean to sound insulting, but have you checked your mobo manual to verify you are populating the correct DIMM slots to enable Dual Channel?

If you are using the correct configuration, and you still can't enable DC, I'd pose the question to a Biostar tech support, as you'll probably need to RMA your mobo.
m
0
l
!