Problem setting ram timings on ASRock h55m pro


System specs:

ASrock H55m pro
I3 530 (stock speeds)
G.SKILL Ripjaws Series F3-12800CL7D-4GBRM DDR3 1600 (4 gigs)

The bios has been updated to version 2.0. I am unable to change the dram frequency to allow the memory to run at 1600. It only gives four options. auto, 400mhz, 533, or 667.

any help on getting the ram to run at 1600 would be appreciated.

Thank you
3 answers Last reply
More about problem setting timings asrock h55m
  1. 667 is the setting your looking for.
  2. Wouldn't that just make the ram run at 1333?
  3. Does your board have xmp if so you need to enable that to adjust your dram voltage.
    I own that ram in an i3 530/Gigabyte H55 set-up and had to do only two settings in the bios for it to run at full speed.
    Enable XMP and adjust dram to 1.6 volts that was it.
    Don't know anythinng about ASrock bios though.
Ask a new question

Read More

Motherboards RAM ASrock