Sign in with
Sign up | Sign in
Your question

Issue with C2SEE and Corsair RAM

Last response: in Motherboards
Share
July 24, 2010 1:34:00 AM

Hello,

I have theTW3X4G1333C9AG memory (http://www.tigerdirect.com/applicati...p?Sku=C13-8220)

And the C2SEE motherboard: http://www.newegg.com/Product/Produc...82E16813182162


If the motherboard reads the memory automatically, it shows it as 6-6-6-15/400 MHZ instead of 9-9-9-24/1333 MHZ.

I can change the RAM Speed up to 800 MHZ, but memtest still shows it as 400 MHZ.

If I go any higher than 800MHZ, than the motherboard will fail to post.

If I change from auto timings to custom timings, then it fails to post no matter what... I tried changing just the main four timings to 9-9-9-24, with or without changing the MHZ, I tried changing all the numbers... I have no idea what to do, it will fail to post if it's not in auto...

This is with both sticks, or either stick as the only stick inserted.

EDIT - This is for a server, so no high performance/OC'ing is necessary... just want to get it nice and stable!
a b } Memory
July 28, 2010 6:42:23 PM

Check your memory frequency with CPU-Z, using the MEMORY tab. FYI, 400MHZ = DDR800, 667MHZ = 1333, etc.

What CPU do you have and provide a manufacturer's link to your MOBO. The Newegg link is dead.
July 29, 2010 1:07:20 AM

I can't run CPU-Z, because it's an Unraid system, not running Windows.

The CPU is a E5200.

The motherboard is a SUPERMICRO MBD-C2SEE-O LGA... sorry for the bad link.

Thanks for help so far!
!