Sign in with
Sign up | Sign in
Your question

ALC888 no stereo mix

Tags:
  • Sound Cards
  • Media Center
  • Hewlett Packard
  • Components
Last response: in Components
Share
March 8, 2010 1:56:50 AM

I had Fraps running on my old system perfectly. Got an HP Media Center a1600n that has an ALC888 8 channel sound. After searching and constant configuring still have no sound. I see where everyone else is able to get theirs to recognize the Realtek HD Audio Input for the input on their recording options, but for some reason mine won't recognize it. All I get is the Line In/Mic In. Thought maybe was a driver issue, like many have suggested updating, so I downloaded Realteks newest drivers (5.10.0.6050) and still no dice.
I'm using Windows XP SP2 if that helps

More about : alc888 stereo mix

March 9, 2010 5:41:39 AM

Just to be sure, did you download the latest drivers from Realtek's site, or HP's?
m
0
l
March 10, 2010 6:24:49 PM

r_manic said:
Just to be sure, did you download the latest drivers from Realtek's site, or HP's?


Actually I had the drivers from HP already, checked site again just to make sure I had the newest drivers. I then tried the ones on Realtek's site and still no change.

I have since worked around it by setting the system to 7.1 souond and hooking a cable from the Side Speakers output to the Front Line In, however I would like to get it working properly if I could.

Also, I have another HP Media Center in the house, that get this, using the drivers from HP's site, works fine. Upon installing fraps on the other one, it automatically detected Realtek HD as the input. Both computers have ALC888 chipsets, both with same drivers, yet he gets Stereo Mix and I don't?
m
0
l
!