Sign in with
Sign up | Sign in
Your question
Solved

Disc Read error

Last response: in Storage
Share
December 15, 2011 9:28:59 PM

Hi all
I have recently purchased a new motherboard "Gigabyte GA-Z68XP-UD4" along with an intel i5-2500k.

My old cpu was a quad core 6600.

I have installed everything I think correctly and am able to boot the PC and get the splash screen (Del for the BIOS etc) but after this it says:

"Loading Operating System
A disc read error occurred
Press Ctrl + Alt + el to restart" (with the el typo)

I have tried connecting the HD to all the Sata ports and still get the same issue. I have also tried 2 different Sata cables (the original and the one that came with the motherboard.)

I'm trying not to reinstall windows if I can help it

Cheers.

More about : disc read error

a c 1023 V Motherboard
a c 260 G Storage
December 15, 2011 10:46:35 PM

You will at minimum have to do a repair install!
a b V Motherboard
December 16, 2011 12:05:58 AM

True... when you changed your hardware, the Windows (SID I think it is called or something like that) changed and that will prevent your system from booting.

Doing a Repair install (usually on the first boot) fixes that issue by repairing any MBR faults AND resetting the SID values.\

Have you gone into the BIOS and set that disk as your boot device?

Also, do you happen to have more than 1 disks in your system?

Sometimes the bootloader is written on a different drive than the one you are booting from (eg. You had WinXP on the disk, the installed W7 as dual boot on another disk. The bootmanager would be written in the first disk [WinXP]).
Related resources
December 16, 2011 3:42:10 AM

Update:
I havn't had much luck, I tried repair install and that crashed after it restart for the next phase of installation

Then I tried an overwrite install which crashed after restart again (Disc read error)
Now I am going the whole hog and reformatting the drive and hopefully that will fix the problem. If not I have no idea :( 

I did have 2 discs but I removed the other one for the purpose of simplifying troubleshooting.
I went into the BIOS (with the help of a PS2 keyboard because for some reason the usb keyboard wouldn't work) and set it to boot first from Cd then from HDD

I will give you a buzz in a few hours to see if the reformat worked.
December 16, 2011 9:00:39 AM

Well I got the OS running and the video card/motherboard drivers installed.
Problem now is that none of the usb ports at the back seem to work.
I've managed to get around it up till now by using a PS2 mouse, but since there is only 1 PS2 port (shared with the keyboard) it makes things difficult.

In device manager there are 2 ! marks under "Etron USB 3.0 Extensible Root Hub"
The Etron USB 3.0 Extensible Host Controller doesn't have the ! marks

Do I need to set something in the bios?

Have I simply forgotten to plug something in the motherboard? (I don't think so because I don't think the back usb ports need anything.)

My USB keyboard, mouse and network adaptor don't work. (No lights show up on them.)

Not sure about this one!

(Also posted in the motherboard section because I think that it is more appropraite.)
December 16, 2011 9:25:09 AM

Check your manual to see if your motherboard has sata 2 and sata 3 on the back. Many of the newer motherboards require the sata3 drivers to be installed before you can use those ports. If you have sata2 ports they should work during the install process.
a c 1023 V Motherboard
a c 260 G Storage
December 16, 2011 9:58:20 AM

The !! marks pretty much mean that the drivers are not installed they should be on your mother board CD as all the other drivers for your new motherboard that you will have to install!
December 16, 2011 7:16:22 PM

Yeah with the motherboard drivers I went with the "Install all" option. I tried uninstalling the ! mark items and reinstalling. But after reboot they come back.

Its not just the USB 3.0 ports that don't work (I dont have any usb3 peripherals) but the USB 2.0 as well.

Best solution

a c 1023 V Motherboard
a c 260 G Storage
December 16, 2011 7:55:34 PM
Share

Apart from a faulty board, have you checked if USB controllers are enabled in BIOS/UEFI. Right clicking on the mark to reinstall and browse for the drivers on your motherboard CD usually works for me.
December 23, 2011 3:41:46 AM

Best answer selected by entropynz.
!