Sign in with
Sign up | Sign in
Your question

Help: Asmedia 106x SATA Controller Error

Last response: in Overclocking
Share
July 22, 2012 4:37:01 PM

So I managed to succesfully build a PC and I've got everything to work when I boot up my PC. I get the following error:

Asmedia 106X SATA Controller Ver 0.93 AHCI Mode
S.M.A.R.T. Supported
Using PCIE Gen 2

and then after a few seconds "Cannot find any device" appears on the bottom.

I've tried disabling S.M.A.R.T Auto check through BIOS but I still get this error.

Note: Im using a HD Radeon 6450 which requires no PCI-E Cable to be plugged in.

-------------------------------------------------------------------------

Motherboard: ASUS F1A75-V Evo
Processor: AMD A8-3870k APU
August 17, 2012 12:15:57 AM

Hello,

You can re-enable SMART, this technology will inform if there is a problem on the storage device. (Intel Rapid Storage, Acronis Drive Monitor, Speedfan, etc ... can monitor SMART values)
You have this message because you don't use the supplementary SATA ports delivred by ASMedia ASM1062 chip.
So you can :
- ignore this message
- try to put a ODD or HDD on concerned SATA ports (refer to your motherboard manual to identify the ports). The storage device freshly connected will be listed
- enter in the BIOS > Storage Configuration (refer to your motherboard manual for the exact terms) and choose "ASMedia ASM1062 bootable : Disabled". This is possible on my ASRock motherboards equiped with this chip and with a recent BIOS. That reduce boot time because the Option ROM isn't loaded, and you can't boot with a device on this ports. Of course, devices connected on this ports are still accessible under Windows for exemple. It will just become not bootable, so don't install an OS on a storage device connected on this ports with bootable option disabled.
m
0
l
!