Static noise problem with GA-X58A-UD3R

Horrible static noise coming from headphones/speakers.
Whenever I am watching a video or listening to music, anything with sound in there will be a constant static noise coming from headphones/speakers/whatever (I have tried many different headphones and speakers and it happens with all of them). The static noise isn't too loud but it's loud and constant enough to be annoying as hell.
However, when there is no sound there is no static noise.
It was working fine without the static noise for a while and then suddenly one day it began to happen.

I am using Windows 7 64 bit and have a GIGABYTE GA-X58A-UD3R with onboard sound.
Rest of my specs:
i7-930
6GB RAM
480GTX
750W PSU

Anyone got a fix to this annoying noise?
Thanks.
3 answers Last reply
More about static noise problem x58a ud3r
  1. So I'm not the only one! :D
    Well, we both have the same Motherboard, so probably something to do with that :/
    I bought my rig with another friend, exactly the same, and exactly the same problems :(
  2. Hi, I'm also having the same issue with my motherboard.

    My specs:

    X58-UD3R Rev 2.0
    Intel i7-930
    6GB Ram PC1600
    Radeon HD5770
    Corsair 650W PSU

    I've been following this post but still haven't found a solution. I wanted to know if either of you have solved the issue and if so, how.

    http://forum.giga-byte.co.uk/index.php/topic,2395.0.html

    Thanks!
  3. Mute all of your inputs (CD Input, Mic Input, etc) then see if that fixes the problem. I've read that on another post, then tried it and it worked for me on my laptop.
Ask a new question

Read More

Motherboards Speakers Headphones