Solved

Audio experts - unique problem

hi there ,
im having some problems related to my sound card , i would really appriciate if any 1 can help me.
i searched thru the net but i havent got any answer .

i have an abit aw9d-max motherboard , it comes with an abit-max audio card which is basicly
realtek hd aduio chip , that is connected thru a special built in slot .
and i use logitech 5.1 speakers .
the audio card is connected via optic cable to a creative decoder , which is basicly like a home theater reciver but for pc speakers .

so ever since i switched from winxp to win7 , while i watch movies , every now and then
the sound just goes quite for a second , and i see in the decoder that instead of dolby digital sound
its trying to output a stereo sound .
if i connect the speakers directly to the pc , not using the decoder , then instead of this second of quite , i get a "hiss" sound coming out of the speakers .

i usually watch mkv files , but it also happens via mpg files or avi .
and the problem happens even more frequently if im donwloading ..

thanks very much for your help ...
full pc spec is :
2gb ddr2 800mhz memory dual channel (1gb x 2)
2.14ghz duo2 800fsb
geforce 8800 gts
8 answers Last reply Best Answer
More about audio experts unique problem
  1. I have seen this problem before with other devices. This happens on surround sound units receiving digital signals when the audio level drops below a certain threshold. The problem is not actually in the PC its in the surround sound decoder. In this case, it affects both of your decoders (surround unit and speakers). Is the receiver a Sony by any chance?

    The potential thngs you can do to fix it are:
    Add normalization to the audio stream - this will keep the signals output above the threshold. Also, don't use the "quiet" setting if there is one - this makes a larger discrepancy between loud and soft
    Get a new optical cable (monoprice - $3)
    check into a program called ac-3 decoder, which may have an option to keep the digital signal from dropping out.
    Try bumping up one of the channels volume levels - I usually bumped the subwoofer , and then turned it down on the actual subwoofer. You can manipulate the volume level on the channel on your surround sound unit to account for the increase from the computer.

    I really dont think this is w7 related, it may be coincidence. Post your results.
  2. first thanks for the reply .

    i have a creative DDTS-100 decoder .
    and i have tried switching the optic cable , still doesnt work .
    also if i connect my speakers directly to the sound card , (analog jacks) ,
    instead of getting a second of quite , i get a second of distorted sound , so i dont belive it has some thing to do the with sound levels .

    i also tried using the quite mode in Windows Media player just now ,
    and it didnt really help.

    it seems like the northbridge chip is overloaded , because just now while i was checking the quite mode , i entered a web site , and the problem occured every second .

    so to sum it up , i dont belive its a cable issue or a decoder issue .
    also i dont belive its digital or analog related as i get the problem on both outputs.

    since i was using win xp with the same hardware and i didnt had any problems
    then , i switched to win 7 which needs more ram , (2gb is minimum if i recall) ,
    can it be a ram issue ?

    i still belive it has something to do with the motherboard , since the problem occurs
    more ofetnly when i use my network card , which is supposed to be related to the same chip as audio. tho i thought abit solved that issue by using thier audio max .
  3. The part where you mention connecting the speakers to the analog jacks is important, as you are right, it negates my idea.

    My guess now is the drivers are not working for you - get newer ones, or try older ones. Not windows update drivers. My only other option would be to change the slot that the card is in, but thats a special slot for it right?
  4. yeah its special slot .
    i think i might change the drivers , i actually got a problem with newer drivers from nvidia as well , but older ones works fine .
    so ill try to rollback on the drivers maybe it will do the trick .

    thanks for u help so far m8
  5. Best answer
    no sweat. One thing that might be relevant is your motherboard drivers. If you have been using Abit's drivers versus the generic drivers (lets say you had an intel board, you would need Intel INF installer) or if it was nvidia motherboard, I would get the nforce drivers over the manufacturers. They tend to update more often. So, if that's what you have been doing, then try the opposite and get the manufacturer specific drivers.
  6. i cant ******* belive it , mind my langu :)
    it actually worked .
    i downloaded realtek's R219 release instead of R243, works fine now.

    so thanks again for the help . and if any 1 has same problem of me ,
    rollback ur drivers to an older driver .

    Cheers !
  7. Best answer selected by tardor.
  8. awesome! You can send me a kidney now, lol. ;)
Ask a new question

Read More

Sound Cards Audio Components