Sign in with
Sign up | Sign in
Your question

2gigs of ram works but not 4gigs

Tags:
Last response: in Memory
Share
July 26, 2010 6:32:27 AM

Hey,
I'm currently running
Asus P7H55-M/CSM Socket 1156 Intel H55 Chipset Dual-Channel DDR3 2200(OC)/2133/1866/1800/1600/1333/1066Mhz Gigabit LAN 8 Channel HD Audio 6x SATA 3.0Gb/s 12x USB 2.0 Micro ATX

core i5 750 2.66 and OCZ (OCZ3G1600LV4GK) DDR3 PC3-12800 1600MHz Gold Edition Low Voltage 4GB (2x2048MB) Dual Channel

My question is when I try and install both sticks my computer crashes once i get into windows. I have ruled out faulty ram by trying each stick independently, and my computer runs fine with only 2 gigs installed. What could the problem be? Any help would be appreciated.

More about : 2gigs ram works 4gigs

July 26, 2010 7:16:28 AM

How many RAM slots are on your board? Are you sure you put the sticks in the correct slots for dual-channel mode to work? Usually the slots are numbered 0-3. Channel 1 is Slots 0 & 2 and Channel 2 is Slots 1 & 3.
m
0
l
July 26, 2010 7:34:43 AM

there are 4 slots and yes I put them in the correct slots.
m
0
l
Related resources
July 26, 2010 7:55:01 AM

What test did you do, rum\n memtest 86 for several hours, also with one stick go into bios and make sure the voltage, speed, and timings are correct, and if not correct it, then add the other.
m
0
l
July 26, 2010 6:03:12 PM

Stupid question, but what OS are you using? I remember there was some sort of bug with Vista 64 bits and 4GB of RAM needing a patch. You can see the official KB here; it says the error is only during installation, but I think I've seen people on this forum with the same issue post-installation.
m
0
l
July 27, 2010 5:42:26 AM

Im using windows 7 64bit
m
0
l
!