Sign in with
Sign up | Sign in
Your question
Solved

Cpu freq issue

Tags:
Last response: in CPUs
Share
March 9, 2010 4:48:26 PM

I have a amd phenom x3 8450 and it is showing me that it runs @ 1.054mhz but is supposed to run @ 2.1 my pc is reading my freq wrong. and apps like cpuID and hwm black box also. It states that it must be running @ 2.1mhz but currenly @ 1.054mhz my bios is updated and all my drivers as well.
But the prob lies at the multiplier, it is set to x5,25 but nowere in the bios can I see my cpu freq or change the multiplier to normal . so I must manualy open up a app like cpu Id. so I don't know weather it is a reading fult Or my cpu actualy is running at that speed. btw i have a biostar nforce 570 sli. I have never overclocked anything of my pc.

amd phenom x3 8450
biostar nforce 570 sli
4 gb's of ram
9800gtx+ 512mb
deepcool icewing pro 5
wd caviar blue (640gb)
windows 7 ult. x64
Latest drivers

More about : cpu freq issue

Best solution

a b à CPUs
March 9, 2010 4:55:57 PM

Do you have AMD's Cool'n'Quiet enabled? If so, then your CPU will downclock when it is idle, and will clock up when it starts being stressed a bit. A good way to test is to have CPU-z running and then start something like Prime95 or anything that stresses your CPU and see if the clock speed jumps up.
Share
a c 100 à CPUs
March 9, 2010 4:56:30 PM

jaques141 said:
I have a amd phenom x3 8450 and it is showing me that it runs @ 1.054mhz but is supposed to run @ 2.1 my pc is reading my freq wrong. and apps like cpuID and hwm black box also. It states that it must be running @ 2.1mhz but currenly @ 1.054mhz my bios is updated and all my drivers as well.
But the prob lies at the multiplier, it is set to x5,25 but nowere in the bios can I see my cpu freq or change the multiplier to normal . so I must manualy open up a app like cpu Id. so I don't know weather it is a reading fult Or my cpu actualy is running at that speed. btw i have a biostar nforce 570 sli. I have never overclocked anything of my pc.

amd phenom x3 8450
biostar nforce 570 sli
4 gb's of ram
9800gtx+ 512mb
deepcool icewing pro 5
wd caviar blue (640gb)
windows 7 ult. x64
Latest drivers


That is 100% normal behavior. Your CPU is reducing its clock speed and voltage when it is idle so it uses less power (Coon 'n Quiet.) The clock speed will go to its full 2.1 GHz when you do something that needs more CPU performance. If you do not want the CPU to reduce its clock speed when idle, go into the Windows power settings and set it to "Performance." Then your CPU will run at the full 2.1 GHz all of the time.
m
0
l
Related resources
a c 83 à CPUs
March 9, 2010 5:57:23 PM

Normal behavior for any computer built in the last 5+ years.

Doesn't any one read their manual or do at least search google any more. People ask this same question on here, and other forums daily.
m
0
l
March 10, 2010 3:50:58 PM

Best answer selected by jaques141.
m
0
l
March 10, 2010 3:51:33 PM

Ok thats all I wanted to know thanks, the dude at the IT store said that he did not know what the problem was and he actualy sold me the damn thing. now running @ 2.1 :D 
m
0
l
!