Sign in with
Sign up | Sign in
Your question

Why soooooo slooooooow?

Last response: in Systems
Share
January 2, 2010 2:30:34 PM

Hello all,
My build is a AMD Athlon II X2 240, MSI K9N6PGM2 V2 mainboard, 2GB DDR2 (centron), 750 GB Seagate sata drive. I did a fresh install of XP. However, this thing takes several minutes just to boot. It spends 1 full minute just on the post screen (where you can push "del" to get into the bios). All mainboard drivers have been installed. Is my problem too cheap of parts or....
Thanks

More about : soooooo slooooooow

January 2, 2010 2:39:51 PM

did you da a bios reflash
m
0
l
January 2, 2010 2:41:11 PM

LOL if u spend 1 minute on ur boot screen thats the mobos fault u can do nothing about its just cause ur mobos like that i guess.
its wierd xp boot is so slooooooooooooooow what service pack do u use?My new used core2duo build that i run xp on was almost double the speed on sp 1a than on sp3!
m
0
l
Related resources
Can't find your answer ? Ask !
January 2, 2010 2:41:54 PM

then again ive got only 512mb ram!
m
0
l
January 2, 2010 5:40:00 PM

Ok, bios flash did not help. I think I have the solution. I'm taking this $59 MB/CPU combo back to Fry's Electronics and going for the $99 combo :) 
m
0
l
January 2, 2010 6:50:26 PM

Cheaper is almost never better. Always remember that. You're going to compromise something, period.
m
0
l
January 2, 2010 8:52:07 PM

Ok, went back to Fry's and got more expensive MB/CPU combo. New combo is also MSI and AMD setup. Guess what. The same thing happed. The system would spend about 55 seconds just on the post screen. So I started fiddling around and I unpluged the IDE DVD drives and "Voila"! It is as speedy as heck. I then unpluged the slave dvd drive and tried plugging the IDE back with just the master and it is working fine.... Yea Me!
m
0
l
January 2, 2010 9:01:22 PM

There are a few options in the BIOS that can affect how fast you boot. Make sure quickboot is enabled. Make sure your main OS drive is your 1st boot device. Set it to 'no' for booting off other devices. Make sure there isn't any HD delay enabled.

More expensive DOESN'T always mean better.
m
0
l
January 3, 2010 3:12:48 AM

omg ur animated picture is ver distracting, FLABBERGASTED!
m
0
l
!