Sign in with
Sign up | Sign in
Your question
Solved

A frustrating issue

Tags:
  • Hard Drives
  • Windows XP
  • Storage
Last response: in Storage
Share
December 18, 2011 6:38:04 AM

So I was screwing around with a older computer tower that I was going to convert to a HTPC, I noticed that the drives in it were not being read at all and decided to switch out the IDE cable from my current rig (I use a second IDE drive for a XP install for dual boot into win 7 or XP)
When I switched the IDE cables, my main computer would not read the drives, they would show up fine in BIOS but windows would not boot at all, I would keep getting error messages about needing a valid boot media (or something like that.)
I then decided to hook up everything the way it was and just forget about the HTPC, well, I am still getting the same problem and have even tried reformating the secondary drive and reinstalling windows XP on it (the only one I have on disk), it will get through the reformat and appear to install windows but it still will not actually boot windows at all.
I still have a SATA drive with windows 7 loaded (along with everything important, it will not load windows off that one either.
I have tried swapping drives and installing XP on a different one in hopes that it would work, same deal.
The BIOS detects the drives, but windows will not start at all.
ASUS M3N78-VM Western digital SATA drive (500 GB) assorted older 20 gig IDE drives. Windows 7 pro 64 (on SATA) Windows XP 32 (on 20 gig drive(s)
I am at wits end on this, I have no idea, I have checked and rechecked all the cables and connections, I have installed windows XP more than a few times only to have it try to reformat and install again after the normal post install restart. I just need help with this so badly, I am all out of ideas.
Please help if you can.

More about : frustrating issue

Best solution

December 18, 2011 3:49:25 PM

swapp the ide/sata calbes to different ports on your mobo and see if thet works? when loading into windows what error do you get?
Share
December 18, 2011 3:50:07 PM

clear cmos maby? or reset your mobo?
m
0
l
Related resources
a b G Storage
December 18, 2011 4:12:40 PM

make sure the drive is on the right connection on the ribbon and make the drive slave. /use jumper on drive/slave
m
0
l
December 18, 2011 11:14:24 PM

I fixed it, I eliminated all the other partitions before the reformat, now I am able to access and install on the drive, windows now boots okay.
m
0
l
December 26, 2011 1:45:20 AM

Best answer selected by startrekmike.
m
0
l
!