Sign in with
Sign up | Sign in
Your question

USB Card Causes System Freeze

Last response: in Components
Share
March 9, 2010 10:47:41 PM

I'm trying to add a second USB card to my older Compaq 6000 running XP. Originally, it only had 4 USB 1.0 on the board. Over two years ago, I added a Dynex DX-UC104 USB 2.0 4-port PCI Host Adapter card to the open PCI slot #1. PCI slot #2 had an ethernet card installed from Compaq as well as a 2 port Firewire card in Slot #3 ( there is only 3 PCI slots ) which is also connected to two front USB ports and one front Firewire port. All was well.....until recently I decided I needed another card due to the growing number of periferals I have. I originaly got a Syba VIA VT-6212( at least, that's what the box label says ) which they call a 4+1 Host Controller Card. In order to install it, I removed the ethernet card from slot #2 and put in the USB card and made sure I was using the latest drivers even though the company says that the card is "plug and play". I immediatly started expieriencing the card "forgetting" what was plugged into it. That went on for a few weeks until it started to cause system freezes. I figured it must be a faulty card, right? So, I got another card, this one is a Sabrent ( a more trusted name, in my book ) and is labled as a USB 2.0 5-Port PCI Controller Card. Again, I made sure I was using current drivers. This time, anything that I plugged into it, the system would say that "there was a problem intalling this device......". The device manager said that it wasn't able to install the device drivers. So, I tried to install the new card into slot #3 and the Firewire card to slot #2, but the same results plus system freezes. Keep in mind, that this would occur with all USB ports, including my once trusty Dynex card. I then went back to square one, un-installed ALL of the periferal drivers as well as all of the drivers to the USB cards except for the OE Firewire card that came with the computer and then yanked ALL the cards. The system operated normaly with everything out and I checked to see if there were any drivers left behind and there weren't. So, with a clean slate, I put the OE Firewire card back to it's original home of slot #3. Everything good so far, so I decided to put the new Sabrent card into slot #1, loaded the driver and installed a wireless network adaptor, the printer, the external hard drive and a scanner. All are working flawless and can be hot swapped without problems. Bravely, I moved on to my trusty Dynex card and put that into slot #2, but, didn't install the drivers yet because I was thinking that the two drivers were causing conflicts. Fired everything back up and still, everything is working fine with all the ports on the Sabrent card filled and fuctioning and no system freezes. Soldering on, I tried to install the next device which would have to go on the Dynex card in slot #2, and THATS when all the trouble starts.....when I plug the device in ( apparently, it doesn't matter which ), it causes an instant freeze up and the only way to turn off the computer is a hard shut down which I absolutly hate doing. I've run out of ideas on what the problem is. I'm desparate at this point. Is this a driver conflict issue or a BIOS issue or something else?

More about : usb card system freeze

March 10, 2010 7:16:21 PM

Further information since yesterday, The card that came with my computer in slot #2 is actually a Conexant Modem v.92 #272360-004 which I removed to make room for another USB card. A friend suggested that what I am expriencing is an IRQ conflict. After finding out everything there is to know about what they are, how to find and resolve them, I went into the device manager and there doesn't seem be any conflicts at all. One solution I read about suggested I uncheck ''use automatic settings and assign an IRQ" on the offending device, but, that option isn't available anywhere I've looked, plus the fact that according to my device manager, there aren't any conflicts to begin with. By the way, the Sabrent card and the Syba card are identical twins using the same VIA chip. Go figure.
m
0
l
!