Sign in with
Sign up | Sign in
Your question

GA-890FXA-UD5 Chipset driver

Last response: in Motherboards
Share
July 27, 2010 12:47:33 AM

Iv been having a hard time figuring out the chipset driver for the GA-890FXA-UD5 v2.0. The CD doesn't have a Chipset option on it but says it does on the disk print. I DL the chipset of the gigabyte site and ran the .exe in the folder and all it installed was AMD USB 1.1 filter. Im running windows 7 64bit.
a c 177 V Motherboard
July 28, 2010 4:06:06 PM

Just to check:

You've downloaded this file, ran it to extract it, got this directory structure:

and, without in any way 'disturbing' the sirectory naming or structure, have run the 'setup.exe' file, and are getting nothing in device manager?
m
0
l
July 28, 2010 6:07:48 PM

Yep, the only file that comes up even in custom install is USB Filter 1.1 2.1 or somthing like that.
m
0
l
Related resources
a c 177 V Motherboard
July 28, 2010 7:23:33 PM

Can you possibly open Device Manager, expand the 'System Devices' item, capture the screen, and post it for me - wanna see if I can scope out any 'root' device problems that may be at the core of this... if you've never posted an image, I've a bit of a tutorial here...
m
0
l
July 28, 2010 11:53:57 PM

K here are some screen caps. First ones the system devices. 2nd one is what it looks like when i run the .exe under custom. It only shows the filter for install. 3nd is the Folder contents. Mine i DL shows one more thing then your Screen cap. It has Asetup. I run that and it dos the same as setup.exe





m
0
l
a c 177 V Motherboard
July 29, 2010 12:13:24 AM

Ah-hA! Give this article a read, and see if it looks somewhat relevant... There are a couple fixes toward the middle and end...
m
0
l
July 29, 2010 12:47:32 AM

Gave it a read and tryed the solution but i still dont see North Bridge filter drivers as an opiton when in i try to instill. I looked threw system devices and AMD PCI Express (3GIO) Driver dosnt appear ether. Or dos my mobo have it listed as another name?
m
0
l
a c 177 V Motherboard
July 29, 2010 1:42:32 AM

Sorry - just skimmed it the first time, and took three lines of notes - a pointer to it; and the two lines of'fixes' - and had it labeled 'AMD/ATI missing hardware'... Remebered it and thought of you, but, looks like, it's the opposite problem, ATI not 'seeing' stuff that's in the hardware mgr... Your manager does look 'short' to me - not seeing any PCIe 'root' ports, don't even see the LPCIO interface... I'll have to dig some more - problem is, I don't 'do' AMDs, and the best person i know to ask stuff (LSDmeASAP, over at TweakTown, doesn't either! Mightn't be a bad idea to post the question there, too - some awfully sharp people hang out there: http://forums.tweaktown.com/forumdisplay.php?f=69
m
0
l
a c 177 V Motherboard
July 29, 2010 2:00:30 AM

Thought of something else - gotta ask exactly "how you got here?" This a fresh build? Would it be a big deal, at this point, to do a reformat & reinstall? Did you run the driver installer that 'autoruns' from the included CD? Thinking about this, as one problem I've seen a lot with Intels is - the driver installs have to be 'sequenced'; i.e., the chipset drivers have to go in (usually in two steps, with a reboot in between) before anything else connected to any of the NB/SB busses can be found for installation... I always recommend to folks to just run the GB installer, and only 'unselect' GB utilities so they don't 'clog things up'... Then, when win is connected to the net, it will take care of any newer drivers it feels are requisite, through the updater.
m
0
l
July 29, 2010 2:15:43 AM

Its a fresh build from the CD i unselected a few things from the Auto run part of the CD. The "Easy Energy saver / Brower configuration utility / ON/OFF charge." The ones i did install was Realtek lan driver / Gigabyte sata and raid driver / NEC USB driver. The rest of the CD has Applications and nothing elts.

It would / wouldnt be too big a deal to reinstall. I Reformatted about 3 times now over 3 days trying to work out an audio / video annoyance with games. My 5870 has a shadowing issue and idk if its the video card or my Xfi sound card but the computer will freeze for half to one full sec and make a DURRNNN sound and then continue like normal. Happens on all games and sometimes while playing youtube. Its annoying cuz i sunk a good amount into this system and it shouldnt be having problems. Not sure how many times i can reactivate my windows key :/ 

Now the only problem i had with putting the system together was the heatsink i got can fit a AM3 socket but was a pain. And some how when twisting it to get to the screws to tighten them down it scratched the top of my cpu heatsheild. Iv checked and all the pins are fine and nothings bent.

Cpu :AMD Phenom II X6 1090T
mobo :GA-890FXA-UD5
ram: G.SKILL Ripjaws Series
PSU: CORSAIR HX Series 1000watt
Sound : X-Fi Titanium Fatal1ty Pro
Video : HIS Hd 5870

m
0
l
a c 177 V Motherboard
July 29, 2010 2:10:42 PM

While I'm still rooting around for possibilities, try downloading and running the DPC Latency checker from Thesycon... Too 'deep' a deferred procedure call queue/stack will often manifest as audio and/or video stutters, audio pops and strange noises, video 'freezes'...

For most win products, the web-linked activation limit is ten; some OEM installs are more limited; in any case, once it refuses auto-activation, you can always click on the activate by phone, which will get you a live human to whom you can explain your troubles... You also don't need to activate immediately - it will run fine for thirty days from installation, with just a few 'nags' to remind you - but no features deactivated...
m
0
l
!