Sign in with
Sign up | Sign in
Your question

System powers on, but does not post

Last response: in Motherboards
Share
July 27, 2010 1:45:24 AM

Hello,

I recently ordered two workstations, both more or less identical (MSI boards, Athlon II x4 635s, 4GB of ram, same hard drives, same cases). One assembled just fine and everything works great, the other will not post.

When I hit the power button, all of the fans start up, and LEDs on the board that corrispond to which cores are in use light up, but the front panel LEDs do not. I've tried disconnecting everything but the bare essentials (the power to the motherboard and the fans), and it doesn't change anything.

Are there any steps to take to determine whether the problem is in the motherboard, CPU, PSU or case besides swapping those things with the working ones?

More about : system powers post

July 27, 2010 3:04:28 AM

Ahh, I should have mentioned that I already tried all of those.
m
0
l
Related resources
July 27, 2010 4:57:59 PM

Wow, i don't know how I overlooked this, but somehow the CPU wasn't locked in place. The bar was down and it was sitting in it's socket the right way, but when I pulled the fan up to double check things, the processor came up with it!

Now the thing works just fine. Don't I feel dumb.
m
0
l
a c 235 V Motherboard
July 27, 2010 8:53:03 PM

All that matters is you are up and running!! We have seen worse oops :) 
m
0
l
!